Results 1 to 3 of 3
  1.    #1  
    How do I turn off autofill (where ends of words are filled in after typing the first letter) in Blazer? It keeps guessing wrong, and I can't enter what I want.
  2. stevenf's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #2  
    Blazer appears to have a bug where, sometimes, if a page is still loading, if you try to type into a text field, it just keeps auto-completing, rather than letting you type. When the page finishes loading, it goes back to normal.

    Normally, it's supposed to work the same way as autofill in a desktop browser.

    Anyway, to answer your question: Preferences > General > Disable Auto Complete
  3.    #3  
    Thanks!

Posting Permissions