Results 1 to 3 of 3
  1.    #1  
    I'm having problem getting Xiino to work. I have an unlocked Cingular Treo. I'm using T-mobile T-zones.

    I can connect to t-zones. However when I try to access any website i get "Connection timed out. Please try again later. If this message repeadtedly appears, please disconnect PPP and then reconnect."

    Please if anyone knows how to fix this let me know.

    Thanks for your time
  2. #2  
    Hey bhsu,
    With T-Zones, the web port 80 is blocked. All other internet application ports should be open, though so you can use Email. Since like all other web browsers (including the built in browser Blazer) uses port 80, you have to configure it for the T-Zones proxy server.

    In Xiino, go to Menu>Options>Prefs and go down to Page 3.
    Check "http" and enter the following:
    Host:216.155.165.050
    Port:8080
    (Leave "Data server" set at pds.mobirus.com)

    In (built in) web browser do the same thing.
    Go to Options>Preferences>advanced and click "Set Proxy"
    Check "Custom Proxy" and enter:
    Proxy Server:216.155.165.050
    Port:8080

    This should work for you. If you ever use another web browser, look for the proxy settings and set it up.
    One example is if you ever download and install IBM Java for Treo (available at the Palm.com Treo support site) and install a java based web browsers for example opera Mini (from mytreo.net.) The proxy setting is in Home>Prefs>IBM Java. Under 'global settings' there's a place to enter these proxy settings.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  3.    #3  
    Taylorh Thanks so much for answering my questions.

Posting Permissions