Results 1 to 11 of 11
  1.    #1  
    why is this happening?
  2. Micael's Avatar
    Posts
    736 Posts
    Global Posts
    739 Global Posts
    #2  
    I suppose this is in blazer? I've had this happen before. Once I solved it by clearing the cache and cookies, another time it seemed to require that plus a warmboot.
  3. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #3  
    Does this have anything to do with the "Set memory limit for storing pages" option in the advanced preferences of Blazer?

    Mine's set to 1MB and I don't have any issues......
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  4.    #4  
    the hold about is 1mb. still have an error.

    yes its with blazer
  5. cng
    cng is offline
    cng's Avatar
    Posts
    53 Posts
    #5  
    Mines at 3 Mb and I still cant load a big image.
  6. #6  
    Mine is at 2 MB, I get errors about not enough memory when trying to click a link on a page. I currently have 8.8 MB free. Kind of makes Blazer useless when I can't navigate more than one page.
  7. #7  
    It's a matter of insufficient DB Cache. Usually, a soft reset should clear enough cache for you to load your page in Blazer.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  8. #8  
    That is what I figured, but my cache is 2 MB and the first page it loads is about 350 KB. The second is less than 200. When I look at the settings, it is only using about 400 KB of cache. I just tried it again, it wouldn't load the first page, gave me an error that the page was too large to be displayed, and reset itself.

    After resetting, it seems to be working, but why do I need to reset to use the web browser? I'm sure after a while it will stop and need another reset since I had to reset multiple times yesterday and had the blazer problem today.

    This seems to have started after putting the latest firmware from Cingular on. Never noticed the problem before.
  9. #9  
    Quote Originally Posted by IT Monkey
    That is what I figured, but my cache is 2 MB and the first page it loads is about 350 KB. The second is less than 200. When I look at the settings, it is only using about 400 KB of cache. I just tried it again, it wouldn't load the first page, gave me an error that the page was too large to be displayed, and reset itself.

    After resetting, it seems to be working, but why do I need to reset to use the web browser? I'm sure after a while it will stop and need another reset since I had to reset multiple times yesterday and had the blazer problem today.

    This seems to have started after putting the latest firmware from Cingular on. Never noticed the problem before.
    I'm not talking about your Blazer cache. The DB Cache is part of your T650's NVFS setup - if it's not being cleared out efficiently, you'll be unable to run lots of things. A soft reset clears it out. Here's a bit of a primer on the subject.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  10. #10  
    Ok, that makes more sense. Now the real question is why it isn't clearing out efficiently. I have Goodlink and Xpress mail running for my email, maybe they are using up all the cache? Other than that, I don't know what would be using it. I'll do some research on it, unless you know of a good thread about it.

    Thanks for the quick response.
  11. #11  
    From what I've read around here, GoodLink can be a real db cache hog.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions