Results 1 to 17 of 17
  1.    #1  
    I am using Ver 1.0.6.4 on a Verizon 650. In the message view, the time following the sender's name is exactly one hour later than when the message is recieved. Is there any way to correct this?
  2. #2  
    It sounds like a time zone problem. I suggest unchecking "Enable Local Network Time" (in the Date & Time part of the Prefs application), then making sure the time zone and daylight time settings are right, and then re-enabling Network Time.

    Marc
  3.    #3  
    It has become even stranger. Now instead of a time it is showing a day for newly received messages.
  4.    #4  
    I have tried the suggestion and it has not corrected the issue. Do you have any othe ideas?
  5. #5  
    It definitely sounds like your clock is incorrect (or the day). Anyone else have an idea?

    Marc
  6.    #6  
    The clock is correct at the top pf the message view box and in all other applications on the Treo. It is only the receipt time on the meesages that is one hour ahead.
  7. #7  
    Maybe it's your server that's off. Is this POP3 or IMAP, by the way?

    Marc
  8.    #8  
    Imap
  9. delao13's Avatar
    Posts
    313 Posts
    Global Posts
    341 Global Posts
    #9  
    I have this problem also, but my new incoming messages show a time 3 hours earlier than sent. Once a week, one message come through with the correct time. I thought it might be the mail servee too, but I use pop3 and the emails in Eudora on my laptop dosplay the correct time.
  10. #10  
    i am using the latest beta. and have this problem too. i have 2 pop accounts setup and after adding a imap account, the time for recieved email shows one hour earlier than received.

    the clock at the top of the mailbox view show the correct time. so if it is 11:30 and the clock on the message view shows 11:30 and i recevice a message right now, it will say 10:30. all three of the accounts checked are from different mail servers.
  11. #11  
    The only cases I've EVER seen with this symptom were related to wrong settings of time zone and DST on the Treo (this has come up a dozen times or more over the last six months). The solution all of these times as been to uncheck "Enable Local Network Time", and make sure the location and time zone are correct.

    Marc

    p.s. There hasn't been any code change related to time in at least three months, maybe much more.
  12.    #12  
    Marc:

    I have implemented your suggestion and it has not corrected the problem.
  13. #13  
    jjulius50 & networkwiz - So you took my suggestion? Was there something wrong with the time zone? If so, you'd need to reload messages that were loaded with the wrong time zone (use "reload" at the Console to reload an entire mailbox).

    Marc
  14. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #14  
    Quote Originally Posted by jjulius50
    I am using Ver 1.0.6.4 on a Verizon 650. In the message view, the time following the sender's name is exactly one hour later than when the message is recieved. Is there any way to correct this?
    The problem is that the time of your sender's mail server is incorrect.
    See this article for MS Outlook which explains the issue.
    Inform your sender to contact his ISP to correct it.
    I had a similar issue last week when I changed ISP's.
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  15.    #15  
    Marc:

    You were correct. After I unchecked the Enable Local Time in Preferences>Date & Time and left it unchecked, the messages started to reflect the correct time.

    Thank you for your help and this great program.
  16. #16  
    Sorry about the problem, though. It's frustrating!

    Marc
  17. #17  
    disbling 'Enable Local Network Time' worked for me too.

Posting Permissions