Results 1 to 6 of 6
  1.    #1  
    Hi all,

    I just set up wireless sync on my fairly new Treo 650, only to find that every time it periodically auto-syncs (or perhaps it's just when I get mail) I get the alarm tone. I'd like to turn this off, as it's very disruptive to my day (actually, I'd like to turn the auto-sync off or tweak its settings too). I looked in Prefs->Sound&Alerts and it didn't seem to be there.

    Any suggestions for this? This is obviously a new toy for me (probably plenty of you know the answer) and I know how to work most of it, but I'm still ironing out a few details. Thanks for your help.
  2. Quake97's Avatar
    Posts
    557 Posts
    Global Posts
    598 Global Posts
    #2  
    You can't unless you turn off the sounds for Messages in the prefs. Yeah, it's super annoying, I know.

    Joe
  3.    #3  
    Well that bites. Is it possible to turn off auto-syncing so it doesn't check my mail every so many minutes, preferrably so I have to manually sync my mail? If I'd have known that, I'd never set this up in the first place.

    Thanks!

    P.S. Is there a better third-party mail program that lets me get around this?
  4. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #4  
    I'm assuming you're using Versamail. If so, there is an option somewhere in the AutoSync setup to tell it not to alert you when you get new messages. Unfortunately I haven't used Versamail in some time, so I don't remember where it is, but the option definitely does exist.

    Also, Versamail is a pretty terrible mail application. I'd strongly recommend switching to Chatteremail (www.chatteremail.com) which is a much better mail application.

    HTH,
    Brett
  5.    #5  
    I have Verizon...sadly, Versamail is not installed; rather, Verizon includes this "Wireless Sync" software instead (it's still possible to install VersaMail off the CD). It's meant to be simple, but it's honestly too simple, and frankly, I'm about to turn off sync-ing everything so that I don't get a prompt every fifteen minutes if my phone finds new e-mail on my POP3 account.
  6.    #6  
    And another...this is just great...in the Sync preferences, I CAN'T turn off sync-ing my mail; uncheck the boxes and they re-check themselves. Verizon's going to get a call from a really annoyed user in a moment. If anyone truly knows the answer on this one, I'd appreciate it, but I'll also be calling their tech. support or stopping by one of their stores here on the way home. Thanks, all.

Posting Permissions