Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    This is the message i get:

    The attempt to open the database failed.
    Date Book application database is not found. Please invoke the Date Book application on the handheld once and re-synchronize
    OLERR:05-0001
    OLERR:0D-0004
    OLERR:0D-0001
    - Not Synchronized
    Outlook Calendar synchronization failed

    OLERR:15-0002
    OLERR:06-0001
    Outlook Contacts
    The attempt to open the database failed.
    OLERR:02-0001
    OLERR:0D-0004
    OLERR:0D-0001
    - Not Synchronized
    Outlook Contacts synchronization failed

    OLERR:15-0002
    OLERR:01-0001
    Outlook Tasks
    The attempt to open the database failed.
    OLERR:10-0001
    OLERR:0D-0004
    OLERR:0D-0001
    - Not Synchronized
    Outlook Tasks synchronization failed


    To fix it i tried:
    1. Install dbScan 1.9c
    2. Launch it and choose "Neither"
    3. From the menu, choose Options/"Remove All Deleted Records"
    4. Do this for both the PalmSource and PalmOne databases
    5. Try Hotsync again.

    this didnt solve my problem.

    when i sync it gets all the way through everything and my PC says it didnt sync correctly and i get the errors that are above. after syncing and geting the error my 650 restarts by itself.

    Any one have any ideas?

    Thanks.
  2. #2  
    Did you do what it said? Did you launch the Calendar app and attempt to sync again? What does your title mean? Did you delete the old Datebook database?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    My title means that i used the db program to remove whatever it removes.
    Then i tried to sync again and it comes up with the same errors in the log, and the treo reboots itself.

    all of my information i would like to put on my treo is on my outlook calendar, there is nothing on my treo calendar that i need.

    i hope this information helps.
  4. #4  
    Launch each of the following on the Treo and then sync again: Calendar, Contacts, Tasks, Memos.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5.    #5  
    it gave me the same error message as before and rebooted my treo.

    can i have outlook open when i sync?
  6.    #6  
    i noticed on the verizon portion of palm ones site that there is an update... should i need that to make syncing work?
  7. #7  
    Quote Originally Posted by buddeje
    can i have outlook open when i sync?
    That's what I have to do all the time. If outlook is not open, I get the OLERR errors. If it is open, the sync completes without error.
  8.    #8  
    I get the error messages either way.
  9. #9  
    Try changing the action of your Outlook Calendar conduit to "Desktop overwrites handheld".
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  10.    #10  
    how do i change that? i use hotsync manager, and i looked at the options and that isnt one of them.
  11.    #11  
    ok, i figured it out, i changed it to desktop overwrites handheld, and i get teh same errors and it still reboots.

    any other ideas?
  12. #12  
    I had the same problem after I had to reinstall MS Office XP on my PC. I can't even change the the options for Outlook because HotSync claims the conduit manager doesn't support my version of Outlook. Ended up having to install the KeySuite to get synchronizing going again. I've since tried Intelisync and it works with the default Contacts Database. Problem I have now is I like KeyContacts and I've already paid for it, yet all 3rd party apps that utilize contact information look at the default Palm contacts DB. Anyone know how to set the KeyContact DB as the default DB (can't get things like MRing, etc. to see my contacts in KeyContacts)
  13.    #13  
    i have outlook 2003 from office 2003. are you saying i need office XP?

    my contacts will sync, just my calendar wont. its pretty frustrating since i have tried just about everything.
  14. #14  
    Quote Originally Posted by buddeje
    i have outlook 2003 from office 2003. are you saying i need office XP?

    my contacts will sync, just my calendar wont. its pretty frustrating since i have tried just about everything.
    No. I think there are some bugs in the outlook conduits from Palm. The third party apps, intelisync & KeySuite seem to work fine. Drawback with KeySuite is it syncs to its own databases and other apps may not look at that data. Intelisync uses the default databases on the palm so 3rd party applications still integrate seamlessly.
  15. #15  
    Quote Originally Posted by buddeje
    i have outlook 2003 from office 2003. are you saying i need office XP?

    my contacts will sync, just my calendar wont. its pretty frustrating since i have tried just about everything.


    Have you tried to update Outlook Conduits for palm Update v1.02?

    http://www.palmone.com/us/support/do...daterv102.html
    Love is a chemical state of mind that's part of our genes and influenced by our upbringing. We are wired for romance in part because we are supposed to be loving parents who care diligently for our helpless babies.

    Gadget begets gadgets
  16. #16  
    check also if the calendar attributes if it's set to read only.

    C:\Program Files\Palm\your username---- go to properties uncheck the read only attributes.
    Love is a chemical state of mind that's part of our genes and influenced by our upbringing. We are wired for romance in part because we are supposed to be loving parents who care diligently for our helpless babies.

    Gadget begets gadgets
  17.    #17  
    it is checked as read only. i change it. push apply, then push ok. and i went back into prefs to make sure it was unchecked. but it was not! everytime i changed it, it always went back to being readonly.

    AH! Any ideas Ziria_Dlai
  18. #18  
    buddeje,

    Have you tried to update Outlook Conduits for palm Update v1.02?

    http://www.palmone.com/us/support/d...pdaterv102.html
    Love is a chemical state of mind that's part of our genes and influenced by our upbringing. We are wired for romance in part because we are supposed to be loving parents who care diligently for our helpless babies.

    Gadget begets gadgets
  19.    #19  
    yes. i downloaded it and installed it prior to messing with the read only stuff.
  20. #20  
    Eureeka! I fixed this problem on my phone - here's how - go to Wireless Sync > No, create later > Menu > Setup > Connection Settings > Advanced > CHECK Enable other sync apps - then Hotsync again - this solved this issue immediately for me - try it.
Page 1 of 2 12 LastLast

Posting Permissions