Results 1 to 6 of 6
  1.    #1  
    I had set my call forward to voicemail, but there's no indication or icon on my phone display..?

    Am i missing something ?

    Thanks
  2. #2  
    You should have a crooked arrow that points up on your Phone display.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3. #3  
    Quote Originally Posted by Insertion
    You should have a crooked arrow that points up on your Phone display.
    Is that a GSM thing? I just looked at mine as I forward to home whenever I'm here and I don't see anything like that. I do have it with a photo desktop and not the keypad, if that makes a difference.

    I have call forwarding, and end call forwarding on speed dial and can verify that it's working by listening for the beeps it makes when I call. It would be nice if there was something on a CDMA screen, as I have forgotten to end it, and that's a pain.
  4. #4  
    Quote Originally Posted by RickMG
    Is that a GSM thing? I just looked at mine as I forward to home whenever I'm here and I don't see anything like that. I do have it with a photo desktop and not the keypad, if that makes a difference.
    No...but maybe it's a Sprint thing? (thats my carrier)
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  5. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #5  
    The indicator may not always work. Consider the situation of getting a soft reset while the phone is in forward mode. Behind the scenes the telco is still forwarding calls, but the Treo didn't retain the memory of that.

    Of course you can test by calling yourself, and forwarding and then UNforwarding always clears up any problems like that, unless you're using call management software that has rules to govern the behavior.
  6. #6  
    it sounds to me that you are dialing your call forwarding directly using *72 then the number instead of using the Phone Preferences from the phone screen to do it. Both methods work but only doing it through the phone preferences will allow you to see the crooked arrow when your calls are being forwarded.

Posting Permissions