Results 1 to 8 of 8
  1. gottago's Avatar
    Posts
    197 Posts
    Global Posts
    249 Global Posts
       #1  
    Has anybody experienced not receiving text messages/ notifications when Chatter is running?

    My personal email service through uReach.com will send me a text message when messages (email, fax, voicemail) come in and I am no longer getting those notifications.

    I have Chatter(v1.1rc2) running with SMS chaecked.

    ~~~ gottago ~~~
  2. #2  
    What does "... with SMS checked" mean? If you check the SMS box for a Mailbox and don't specify text to look for, Chatter will QuickSync on all SMS's, and they WON'T get to any other app.

    Marc
  3. gottago's Avatar
    Posts
    197 Posts
    Global Posts
    249 Global Posts
       #3  
    Quote Originally Posted by Chatter
    What does "... with SMS checked" mean? If you check the SMS box for a Mailbox and don't specify text to look for, Chatter will QuickSync on all SMS's, and they WON'T get to any other app.

    Marc
    So, by not specifying any text when SMS IS checked am I in effect blocking ALL, say yahoo, weather.com, football scores, alerts from being delivered? And, if SMS is NOT checked then I will have to manually sync my mailboxes with the Menu S or Menu Y if I have not defined a QSync timeframe, right?

    ~~~ gottago ~~~

    P.S. I'm told I am retarded but I don't believe it
  4. #4  
    Yes, that's exactly right. If you want SMS triggers, but want other SMS's to go through, you need to specify something more specific for the SMS to trigger on.

    Marc
  5. gottago's Avatar
    Posts
    197 Posts
    Global Posts
    249 Global Posts
       #5  
    See, I told you I didn't believe them! Thanks for the quick response.

    ~~~ gottago ~~~

    P.S. I am really enjoying Chatter and I am not missing Snapper at all.
  6. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #6  
    I got a email message that did not display in the message screen but initially said Load More. I pressed it and more was loaded but again it did not display in the message screen. But after the load it had a browser button. When I pressed the browser it did load properly in Blaser, but still not in the standard mesage window. I running 1.1rc2 on Sprint T650 at 1.12 software level.
  7. #7  
    resturg - I'd need to have that message redirected to me (chatteremail@imap.cc) if possible.

    Marc
  8. resturg's Avatar
    Posts
    210 Posts
    Global Posts
    217 Global Posts
    #8  
    Quote Originally Posted by Chatter
    resturg - I'd need to have that message redirected to me (chatteremail@imap.cc) if possible.

    Marc
    Email was redirected.

Posting Permissions