Results 1 to 8 of 8
  1.    #1  
    Using Sprint, just got a $20 fastmail account, and am using the Chatter beta in anticipation of buying Chatter and replacing Snapper enterprise.

    Problem - emails from Treo 650 go everywhere correctly except my corporate server. I can't get any help from IT because they think non-Blackberry devices are evil.

    - I can send fastmail to the corp server from the web site, so my corp email is not blocking the account.
    - I am using the mail.messagingengine.com as IMAP server and SMTP. Tried using smtp.sprintpcs.com but it didn't make any difference.
    - I changed the signature thinking that corp email saw the "chatter" signature and blocked it as spam. No help.
    - My smtp profile is fastmail, with a generic return address, nothing else checked in setup. Like I said, email from the device does go through to everyone except those directed to corp email.

    Can anyone provide help. "True push" is pretty cool, but I didn't have a problem using Snapper sending replies back through corp email. Thanks.
  2. #2  
    Quote Originally Posted by fbeaumont
    - My smtp profile is fastmail, with a generic return address, nothing else checked in setup. Like I said, email from the device does go through to everyone except those directed to corp email.

    Can anyone provide help. "True push" is pretty cool, but I didn't have a problem using Snapper sending replies back through corp email. Thanks.

    Hi,

    Are you saying that the mail is not making it from fastmail to your corporate contacts? Or are you trying to send via your corporate SMTP server but they are bouncing? Do you need a VPN connection to your SMTP server or is it open to the internet (with appropriate login credentials)?
  3.    #3  
    Quote Originally Posted by rsprouse
    Hi,

    Are you saying that the mail is not making it from fastmail to your corporate contacts?
    I am not connecting at all to my corporate server. Just using Chatter to SMTP with FastMail for sending mail to my corporate server. Note I also tried another IMAP mail app but couldn't get any mail delivered to my corporate email FROM the Treo 650. Mail from my Treo gets everywhere except my Corp email server. Must be some sort of settings issue because the email account is not being blocked.
  4.    #4  
    updating info - for some reason my corporate email is preventing emails originated in Chatter, SMTP'd through either fastmail OR Sprint. However... emails originated in Snapper and SMTP'd through either fastmail or Sprint DO get through..

    just isn't my day..
  5. #5  
    This is hard to understand; is there someone at your office who can help? It could be some kind of check that your server does related to headers (though I'm not sure what that might be)

    Marc
  6. #6  
    A common practice is to disallow mail relaying on mail servers- if you're trying to send from another SMTP gateway they will bounce the mail. You'll probably have to have them set up a special ACL (access list) entry to allow you to relay. Or, you could simply send from Chatter and just pull mail down from the corporate server.

    Hopefully I understood your problem correctly.
  7.    #7  
    I did send some information on a rejected email to the IT Gestapo so maybe they can research and find out why it got rejected - but in the past they usually ignore problems associated with "unapproved activities" . I'll probably get a response, something like, you should be using OWA and not "unsecured hotmail-type accounts."
  8.    #8  
    Quick update - The IT guys whitelisted my email account and the mail is now being delivered. I've turned off Snapper and I'm going to spend the next week using Chatter. thanks!

Posting Permissions