Page 1 of 8 123456 ... LastLast
Results 1 to 20 of 154
  1. jpezzella's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #1  
    I have a problem with my 650 in that it will stop connecting to Verizon's data service. Only a soft reset will correct the problem and allow it to connect.

    Once I've done a soft reset, my 650 will go for a few hours to a day before it stops connecting. If the phone has a data connection open, any app that uses the connection (Verichat, Snapper, Verizon's mail program, Blazer) will timeout trying to communicate. If the phone needs to open q connection it will launch the 'Connecting to National Access' dialogue twice, auto cancelling it each time after the connection times out.

    Verizon says that they will replace the 650, but this is the second device that this has happpened with.

    Any suggestions ?
  2. #2  
    I have the same issue on Sprint 650, i've been blaming it on Katrina. However, mine works after turning the radio off then back on, no need for a reset.
    Treoing & Loving it
  3. jpezzella's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #3  
    I'll try cycling the phone next time the connection hangs. I just wish I could trace the cause.
  4. #4  
    Same issue here on my Sprint 650. Either a soft reset or phone on/off fixes it. This behavior just started about a week ago...
  5. #5  
    There is a thread in GSM-US about this very problem. Cingular has told several of us, in different parts of the country, that there are data issues with their service. Now you say that CDMA phones are having problems? Where are you located? Cingular was having problems in TX, SC, NC, WV, and OH.
  6. #6  
    I am in the North East, this started after Katrina for me.
    Treoing & Loving it
  7. jpezzella's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #7  
    This started for me a few months ago. Verizon has already replaced my 650 once for this problem - which leads me to believe that this is software related rather than hardware.
  8. #8  
    Quote Originally Posted by jpezzella
    This started for me a few months ago. Verizon has already replaced my 650 once for this problem - which leads me to believe that this is software related rather than hardware.
    you mean network related.
    Treoing & Loving it
  9. #9  
    If any of you are using Volumecare, you might want to take a look at this thread http://discussion.treocentral.com/sh...343#post801343

    I have downloaded Jeff's newest version, which may address this issue.
  10. #10  
    I'm not using Volumecare, and my Cingular phone does this every day.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  11. #11  
    I use VC, I will monitor tody and tomorrow and look for changes. In the hede part, other prgarmas reside such as butler, DBcache, CradleCare and SC-hotkey!
    Treoing & Loving it
  12. #12  
    Me too on my Sprint 650. I'm using VC 4.21 and the issue seems to be fixed...but the jury is still out. Wonder what VC has in its code to affect data connections??
  13. #13  
    Coffeeman:
    Thanks for the VC update. I've had the program for a while and the connectivity issue just popped up in the last couple of says. Since the problem is with both GSM & CDMA and in several parts of the country, we probably should be looking at software. I've installed the update and hope that corrects it. Thanks again.
  14. #14  
    Quote Originally Posted by Grumpy21
    Coffeeman:
    Thanks for the VC update. I've had the program for a while and the connectivity issue just popped up in the last couple of says. Since the problem is with both GSM & CDMA and in several parts of the country, we probably should be looking at software. I've installed the update and hope that corrects it. Thanks again.
    Accodring to the developer it may, the most recent version is 4.22
    "I have just posted a new build of VolumeCare that will address the following issues:

    1) Fixes the hede problem described above
    2) May help with the network connection issue. Please advise"
    Treoing & Loving it
  15. #15  
    Quote Originally Posted by Grumpy21
    Coffeeman:
    Thanks for the VC update. I've had the program for a while and the connectivity issue just popped up in the last couple of says. Since the problem is with both GSM & CDMA and in several parts of the country, we probably should be looking at software. I've installed the update and hope that corrects it. Thanks again.
    Grumpy, yes, very strange, mine started doing this just a few days ago as well...most seem to have begun having this problem very recently as well. What I thought was a network issue, cannot be, as users on Sprint, Verizon, and GSM networks are all having the same problem. What is strange, is that I've had Volumecare from the beginning (v1.0), but the network connection problem just started.
  16. allonon's Avatar
    Posts
    372 Posts
    Global Posts
    373 Global Posts
    #16  
    Do a search for reset-netlib. After about 4 days my data connection gets hung up and I start getting weird errors. The author released this app and it fixes the issues most of the time for me
  17. #17  
    Quote Originally Posted by allonon
    Do a search for reset-netlib. After about 4 days my data connection gets hung up and I start getting weird errors. The author released this app and it fixes the issues most of the time for me
    You'll find it here: http://shrug.csl.uiuc.edu/~sachs/palm/
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  18. #18  
    Please list 3rd party software that you have installed in RAM, i have others installed on the card but they are benign.

    App Name/Installed Version
    #2day 1.31
    #*4cast 1.62
    #AGConnect 5.7.46
    #*BackupMan 1.54
    #*Butler 3.23
    #*Card Export 2.20.761
    #CC Lite 1.5
    #*Contacts 1.2.2
    #Daily Quote 3.0
    #Documents 7.006
    #*DXTGAttachmentPlugin 7.006
    #*FieldPlus 1.3.1
    #Fortune 2.0
    #*KeyContact 3.3.2
    #*KeyDates 3.3.2
    #*KeyNotes 3.3.2
    #*KeyTasks 3.3.2
    #*KeyToday 3.3.2
    #mSafe 3.7
    #PalmInternals 1.10.2
    #PdaNet 3.20
    #*PowerRUN 1.3
    #*ProfileCare 3.06
    #pTunes USB Helper 1.0
    #Remote Execution 3.06
    #SC-HotKey 3.06
    #*Snap 0.2.5
    #snapCalc5 5.6.3
    #snapDates 1.2
    #*Snapper 2.2.7
    #SnapperMailExchange 1.0
    #SpellCheck 1.6
    #SplashMoney 4.08
    #TrackerDog 2.30
    #*TreoKeyHack 0.5.1
    #*Uninstall 2.70
    #VolumeCare 4.22
    #YAHM 2.3.6
    Treoing & Loving it
  19. #19  
    3rd. Party Software on my Sprint 650:

    Volumecare 4.22
    KB Lights
    File Z
    Key Caps
    PDANet
    Treo Gaurd
    M Safe
    Express
    Win Hand
    Snapper
    E Wallet
  20. #20  
    Quote Originally Posted by Tonylmiller
    I'm not using Volumecare, and my Cingular phone does this every day.
    ditto...
Page 1 of 8 123456 ... LastLast

Posting Permissions