Results 1 to 18 of 18
  1.    #1  
    Hey All,

    Just asking for some help from the some of the experts on the forum. I am trying to figure out how to stop my TREO from sending me alerts evertime I miss a call or get a text. It is becoming annoying. If anyone knows how to turn this feature off, I would really appreciate it..Thanks
  2. #2  
    Using the "Sounds" application, you can set the volumes for the sounds associated with the alerts (to zero, for example). Is that what you're looking for?
  3. jrider's Avatar
    Posts
    93 Posts
    Global Posts
    95 Global Posts
    #3  
    I think mtaha is looking for something that will stop alerts from occuring when they recieve a text message, voicemail, missed call, etc. The alert when the little asterix appears in the top left hand corner. I myself was trying to figure out how to disable alerts when I receive a text message. I already have an icon that displays new text messages, why do I need another alert?
  4. #4  
    Goto prefs application. Select Sounds & Alerts and then Messageing from application dropdown. click on tones. uncheck show message alerts.
    Last edited by Bill Gamble; 09/14/2005 at 11:50 AM.
  5. jrider's Avatar
    Posts
    93 Posts
    Global Posts
    95 Global Posts
    #5  
    Quote Originally Posted by breitweiser
    Goto prefs application. Select Sounds & Alerts and then Messageing from application dropdown. click on tones. uncheck show message alerts.
    It's weird, I tried that, and it doesn't seem to be working. I still get an alert.
  6. #6  
    Quote Originally Posted by jrider
    It's weird, I tried that, and it doesn't seem to be working. I still get an alert.
    Try a soft reset after changing that preference...oh, and you're not using Butler, are you?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7. jrider's Avatar
    Posts
    93 Posts
    Global Posts
    95 Global Posts
    #7  
    Quote Originally Posted by Bill Gamble
    Try a soft reset after changing that preference...oh, and you're not using Butler, are you?
    It's weird. I did that a few days ago, and I was still getting alerts. I just went back to it, enabled it, then disabled it again. I did a soft reset, and it seems to be working now. Cool, cool.
  8.    #8  
    Hi breitweiser or anyone else,
    I went to the prefs section under sounds and alerts and when i hit the drop down menu, i did not have a messaging section. I have General, SMS, MMS, Calendar, and phone. Is this what you are talking about or is there another section that I am missing??? Thanks for all the help. I can't wait for this to go away..
  9. #9  
    Quote Originally Posted by mtaha
    Hi breitweiser or anyone else,
    I went to the prefs section under sounds and alerts and when i hit the drop down menu, i did not have a messaging section. I have General, SMS, MMS, Calendar, and phone. Is this what you are talking about or is there another section that I am missing??? Thanks for all the help. I can't wait for this to go away..
    Hmm...for some reason, Messaging has been split into SMS and MMS on your phone - what version of the Treo 650 are you using?

    Anyway, check under both SMS and MMS for the preference mentioned above.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  10. #10  
    I believe gsm'ers have sms/mms where as sprint just has messaging
  11. #11  
    Quote Originally Posted by dutchtrumpet
    I believe gsm'ers have sms/mms where as sprint just has messaging
    This GSM'er has Messaging.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12. #12  
    I am having the same problem and have asked support people at Verizon to no avail. I've tried a soft reset. I've upgraded to 1.04. I've unchecked the message alert box. Still, when a new message arrives, the whole message (not just an alert) pops up on the screen. I don't mind getting an alert that I have a message, but I don't want the text to display unless I choose to read it at that time. I didn't have this problem on my dumb phone...
  13. #13  
    Quote Originally Posted by Rixey
    I am having the same problem and have asked support people at Verizon to no avail. I've tried a soft reset. I've upgraded to 1.04. I've unchecked the message alert box. Still, when a new message arrives, the whole message (not just an alert) pops up on the screen. I don't mind getting an alert that I have a message, but I don't want the text to display unless I choose to read it at that time. I didn't have this problem on my dumb phone...
    Options/Preferences/Messages - check "Privacy Mode".
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  14. #14  
    Under Options, I have General Preferences, Sound Preferences, and Phone Preferences. None of them have anything called Privacy Mode. Phone Preferences has a box for Enable Phone Privacy, which is checked. The Treo 650 User Guide also doesn't have anything on Privacy Mode (or how to turn off the alerts, for that matter).
  15. #15  
    I don't think you're looking at the menu choices in the Messaging app...
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  16. #16  
    True...but my problem still exists. My problem is with the SMS messaging, not MMS (which I don't use). In MMS, Preferences includes a box for Display Alerts in Privacy Mode (which is, btw, unchecked). In SMS, Preferences doesn't provide anything for Privacy Mode.
  17. #17  
    Don't forget to uncheck alerts in Vmail too. That is where the blank alerts come from.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  18. #18  
    Quote Originally Posted by Rixey
    True...but my problem still exists. My problem is with the SMS messaging, not MMS (which I don't use). In MMS, Preferences includes a box for Display Alerts in Privacy Mode (which is, btw, unchecked). In SMS, Preferences doesn't provide anything for Privacy Mode.
    Ah..I see. This is another aspect of the Verizon model that differs from the others; the SMS and MMS functions are combined on mine.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions