Results 1 to 3 of 3
  1.    #1  
    Shimon,

    First off, I apologize if this has been addressed, but I couldn't find it. I am having an issue with the TAKEphONE return after all calls feature (and return after TAKEphONE calls). My issue is this. After I end a call, TAKEphONE used to go directly back to the TAKEphONE interface. Recently, TAKEphONE now goes back to the Palm standard phone app, waits a second, then goes back into the TAKEphONE app. This is kinda annoying, as I see it happen after every single call. I have to wait until TAKEphONE loads before typing anything.

    Is this a 'bug' or expected behavior? I expect TAKEphONE to return directly to TAKEphONE after all calls. I have "return after all calls" checked, but this issue remains with "return after TAKEphONE calls" too.

    I wouldn't think anything was wrong if it didn't work properly before...but my treo would go directly and instantly back to TAKEphONE after each and every call. The only thing I did was go from a hardware A to a hardware B (Sprint Treo 650).

    Any thoughts?
  2. #2  
    Quote Originally Posted by ericshmerick
    Shimon,

    First off, I apologize if this has been addressed, but I couldn't find it. I am having an issue with the TAKEphONE return after all calls feature (and return after TAKEphONE calls). My issue is this. After I end a call, TAKEphONE used to go directly back to the TAKEphONE interface. Recently, TAKEphONE now goes back to the Palm standard phone app, waits a second, then goes back into the TAKEphONE app. This is kinda annoying, as I see it happen after every single call. I have to wait until TAKEphONE loads before typing anything.

    Is this a 'bug' or expected behavior? I expect TAKEphONE to return directly to TAKEphONE after all calls. I have "return after all calls" checked, but this issue remains with "return after TAKEphONE calls" too.

    I wouldn't think anything was wrong if it didn't work properly before...but my treo would go directly and instantly back to TAKEphONE after each and every call. The only thing I did was go from a hardware A to a hardware B (Sprint Treo 650).

    Any thoughts?
    Try turning OFF the "Allow Add New Contact" option in TAKEphONE's "PalmOne Treo" preferences page.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #3  
    Shimon,

    Thanks for the quick response. That did the trick!

    Eric

Posting Permissions