Results 1 to 2 of 2
  1.    #1  
    Does anyone know how to turn off the audio alert when the Treo does not have a signal? I am regularly going up and down elevators or into basements of buildings where there is no signal and the alert is constantly going off.

    Thanks in advance for the help.
  2. #2  
    Goto Sounds, Set the Application to Phone and select Tones.

    Last item is Service Tone, set to off.

    Works on GSM phones, can't confirm that it's an option on all types/carriers.

Posting Permissions