Results 1 to 5 of 5
  1.    #1  
    I just received a warranty replacement for my Cingular Treo 650. I tried syncing over the cable, but it seems to think "The connection...could not be established"...though the cable works fine with my old Treo.

    I was able to sync it over Bluetooth, but that's slow and I'd prefer a fully functional Treo.

    Any ideas of how to fix the cable-sync problem, or should I ask Cingular to try to send me a fully functional Treo? Thanks!

    EDIT: I've tried hard-resetting the new Treo, but that hasn't helped!
    Last edited by skiborsy; 09/10/2005 at 01:39 AM. Reason: More Info
  2. #2  
    Try cleaning the contacts on both the treo and the cable.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    Thanks. That's what I ended up doing; just a surprise considering it came new (I think) from the box!
  4. #4  
    I hope you'll pardon the noob question but how does one clean the contacts on the Treo itself? I'm having the same problem and I've cleaned the contact on the cable but the contacts on the Treo are recessed with plastic spacers between them and I just can't get an eraser (what I used to clean the cable) down there. I've tried using some twirled up cotton on the end of a Q-Tip but all that seems to do is leave cotton on the connector. Thanks.
  5. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #5  
    Quote Originally Posted by trodecke
    I hope you'll pardon the noob question but how does one clean the contacts on the Treo itself? I'm having the same problem and I've cleaned the contact on the cable but the contacts on the Treo are recessed with plastic spacers between them and I just can't get an eraser (what I used to clean the cable) down there. I've tried using some twirled up cotton on the end of a Q-Tip but all that seems to do is leave cotton on the connector. Thanks.
    Not a nOOb question, I would like to know as well.

Posting Permissions