Results 1 to 6 of 6
  1.    #1  
    If I set Preferences->Default Apps->Email="Snapper" it works until my first soft reset. Then the setting is back to the verizon built in "Email" app.

    I suspect that the "Email" app is setting the preferences after a reset. Has anyone else seen this issue. It is driving me crazy. Soft resets are too frequent on the 650 to have this happen.

    I tried searching the fourm but didn't see any references to this issue. I see a lot of "lost preferences" references but I am not losing any other preferences just this one.
    Last edited by rgps; 09/09/2005 at 01:34 PM.
  2. #2  
    Have you registered SM as the default email app within SM itself? Menu-Options-Preferences-System
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    yes I set the SM preference to register as default app

    I also emailed SM support, they replied immediately stating that they can't solve it because the verizon email app is setting itsef as default after reset.

    I replied to them that chattermail works and that they can do several things to fix the issue. 1-set an alarm for 1min after reset and then register so they register after the verizon app 2-register when app is launched if pref is set 3-register during scheduled sync if pref is set

    For $60 you would think SM could think before replying

    I was hoping someone knew a way to disable verizon-mail app or make it stop setting pref or a hack to fix this issue. IF not I may have to write an app to override the Verizon email app myself.
    Last edited by rgps; 09/09/2005 at 01:41 PM.
  4. #4  
    I cant even get Chatter to show up in the "Email" pull down for setting it as the default
    iPhone in the Washington DC area.
  5.    #5  
    Quote Originally Posted by AnteL0pe
    I cant even get Chatter to show up in the "Email" pull down for setting it as the default
    Do you have it in RAM or on the SD card ? I think it has to be in RAM to show up.

    If you do have it in RAM then I am using the most recent beta copy so perhaps it was an issue which was addressed.
  6. #6  
    Chatter is very persistent about remaining the default email app and (in the Beta) taking over the Mail button, even after a reset.

    Marc

Posting Permissions