Results 1 to 16 of 16
  1.    #1  
    Anyone else have a problem with this.

    ie.I schedule a 7pm appointment in Outlook it shows up on TREO650 as 8pm or 6pm
  2. #2  
    Are Outlook and your Treo set to the same timezone and daylight savings time?

    As well, try unchecking "Enable Network Time" under date and time in Preferences.

    Cheers, Perry.
  3. #3  
    If you are using ActiveSync be aware that it automatically goes into "time zone" mode; that being said, I'm in EDT and my Outlook server is in CDT and things work okay for me, so you should be able to get your settings straight and not have to do the math every time...
  4. #4  
    From Palm's site:

    Outlook Conduits for Palm Update v1.02



    Posted November 22, 2004
    This update fixes the following issues:

    Resolves an issue that may cause Contacts to not sync during a HotSync operation
    Fixes an issue with Calendar appointments displaying 1 hour later than expected when using Time Zones
  5.    #5  
    First, Thank you all for your efforts. I apologize for not listing that I had checked the time zones, etc.

    1. Time zones all match on Treo, Outlook , and Computer.

    2. Unchecked "enable" , it has the correct time zone.

    3. Installed the conduit. Did not fix the problem.

    4. Spoke with Verizon tech support. Could not resolve forwarded to vendor. No help.

    I'm about to pull what little hair I have out.

    Perry thanks for looking out.

    Regards,

    Billy
  6. #6  
    Versamail and Biz Connect are both receiving emails that are reporting a time of 1 hour after the current time (ie, it's currently 9:36AM, but emails come in at 10:36AM). I have checked all time zone settings etc. I am in AZ (no daylight savings time), but wer are currently on Pacific Time. Any ideas?
  7. #7  
    Anyone every find a resolution to this? I just noticed that a few of my appointments are showing up an hour later on my Treo 650, then in Outlook.

    I install the Outlook sync 1.02 a long time ago. I even tried installing it again. Timezone on both devices is exactly the same.
  8. #8  
    Anyone every find a resolution to this? I just noticed that a few of my appointments are showing up an hour later on my Treo 650, then in Outlook.

    I install the Outlook sync 1.02 a long time ago. I even tried installing it again. Timezone on both devices is exactly the same.

    I finally ended up deleting the event and creating a new event and things worked, but it was wierd.
  9. #9  
    Anyone every find a resolution to this? I just noticed that a few of my appointments are showing up an hour later on my Treo 650, then in Outlook.

    I install the Outlook sync 1.02 a long time ago. I even tried installing it again. Timezone on both devices is exactly the same.

    I finally ended up deleting the event and creating a new event and things worked, but it was wierd.
  10. #10  
    I have been searching for a resolution to this too....as I have something a little more specific, which has occured after upgrade to 1.20 LAP

    I have timezone setup on the treo as I work throughout Asia. If I send an outlook meeting to anybody in a different timezone I have no problems with display in either the treo calendar or outlook and neither do the recipients. I use cable sync and not active sync.

    I am based in Hong Kong and on GMT+8 with no daylight savings. However if I get an outlook from somebody in Sydney on GMT +10 with DST adjustment (that currently makes it GMT+11), the meeting appears correctly in Outlook, but appears an hour earlier in the Treo calendar than it should. HOWEVER, I use 2day and although the treo calendar shows it incorrectly, 2day reads it as it should be at the correct timezone. But as the treo manages the alarms they are one hour earlier.

    Outlook meetings to me from any other timezone do not have any issues.

    Any ideas? I too have done the update for palm conduits and contacted APAC suport but no answers. Finally had to send them by caldendar DB.
    Wired in a wireless world...
  11. #11  
    I have been experiencing the same problem, but I notice that it only affects some of the appointments on my calendar. Typically it affects any calendar item that was created by having received a meeting request from someone else on the Outlook server. It seems that these almost always get the wrong time (shifted an hour later in my case). In addition, it always seems like Palm syncs these calendar items to my Treo and then modifies the "Organizer" of the meeting to be myself, and then saves it back to the Outlook server. This creates the addition problem of Outlook no longer accepting updates to this calendar item from the real Organizer because it thinks that I am the organizer.

    I have been running with the timezone settings enabled on both my Treo and Palm Desktop Outlook conduit (with the 1.02 update), and it has not made a dent in this problem. Unfortunately, this makes the calendar almost worthless since I have to try and remember the real times that things start just in case they are wrong on my Treo. I hope someone can figure out a solution. It seems like the Palm Outlook conduit developers missed a huge set of use cases when they wrote this software.
  12. #12  
    One more observation to add. A new problem I now see is that the Phone App calendar preview and my Calendar don't even agree!! I have a calendar item I have fixed correctly in the Calendar, but when I see it in the 1-line preview in the Phone App, it shows an hour later. What is going on here? I am set to "Enable Local Network Time if available" in my Date & Time settings. Anybody else seen anything like this?
  13. #13  
    One last thing I tried is, with the calendar item showing up incorrectly, I open the calendar item and view the time settings. They appear correct, showing the right start and end time and timezone (PST). The timezone pulldown selection shows Pacific, but I pull it down anyway and select the timezone I created for my city, which if course is in PST anyway so it shouldn't make a difference. I then save and close the calendar item and the problem was fixed. Now, maybe it's possible I could have picked another city off of the list that was in the same timezone and it wouldn't have mattered, I don't know. But it seems that just refreshing what appears to be the current timezone setting for the calendar item fixes the problem. Is it possible that while it displays correctly, it is still somehow got some stale data somewhere about this calendar item? If so, it would have to be the Outlook conduit that dumped it to my Treo in this state. By the way, when I do this change to the calendar item and then perform a hotsync, the calendar item then shows up in Outlook as "Free" time rather than "Busy" time as before. Why would changing the timezone change the item from busy to free in Outlook???
  14. #14  
    UPDATE: Did many experiments with Palm support and discovered that it is when you have the time zone conduit turned on in Hotsyn on the desktop. Nothing to do with the handset. There is a bug in the timezone file.

    Then I got rid of snappermail and switiched to versamai with active sync which also does the calendar and no problems, all working. And to tell you the truth I actually like versamail with active sync.

    But would like to have normal hotsync working - waiting for feedback from palm support.

    Let's wait and see what they come back with.
    Wired in a wireless world...
  15. #15  
    Glad to see that this is finally pointing at something as the cause. Hopefully this can get fixed.
  16. #16  
    Well, It has been 9 months since a posting said Palm was looking into the problem mentioned above and nothing happened. It seems very typical of Palm. I sent them 7 different problem reports, and their solution on all 7 was soft reset, hard reset, sorry we cannot find the problem.

    I have had exactly the same problems than Heffeweizen: time off, events marked as free, Organizer changed. I would add that my events marked CT in Outlook, show up as Saskatchewan in the Treo (I am in Dallas, nothing to do with another Time Zone in Canada)...

    You can see the post at: http://discussion.treocentral.com/sh...d.php?t=129108

    Did anybody hear from Palm?

    It looks the problem is the same on the 680.

    Kaput

Posting Permissions