Results 1 to 5 of 5
  1.    #1  
    I just downloaded the new beta version.

    I set the "vibrate" feature to 4 beeps. No vibrating on an incoming message, period.

    Is it me, or the Treo????
  2. #2  
    Yeah, I'm seeing that occasionally too.
  3. #3  
    Check other settings in Notifications and for the Mailbox involved (in the "Deliver" screen).

    Marc
  4.    #4  
    Just did. Everything is checked as it should be.
  5. #5  
    I've seen this behavior on launching Chatter. If new mail has arrived since I last had Chatter running, Chatter loads the mail but (sometimes) without a vibrate. No biggie but it is a little inconsistent.

    Have double checked all my settings.

Posting Permissions