Page 5 of 10 FirstFirst 12345678910 LastLast
Results 81 to 100 of 200
  1.    #81  
    brnz,

    you said before that the keyboard lights come on with a PTunes "pause" command. will this also happen with a "next" command?
  2. Bdraper's Avatar
    Posts
    74 Posts
    Global Posts
    75 Global Posts
    #82  
    This app is great! I tried using Freedom & Magic Button, but they didn't respond quick enough, and the previous song didn't work right when playing mp3s. This app is exactly what I wanted and more. Although, I have not gotten the hang of the short/long, long/short, long/long combos, yet!
    Thanks!
  3.    #83  
    brnz and whatever7,
    here's a test version to try to see if this fixes the keyboard lights. the whole problem is that certain actions turn on the screen. I want to turn the screen off after these actions, but I guess in some situations, it screws up the keyboard lights. in this version, I delay turning off the screen for 5 seconds. I've only implemented this for two actions so far PTunes/Pause and PTunes/Next. Try those two actions with the screen off, and if this fixes it, I'll roll out this fix to all other commands.

    thanks!

    [deleted attachment]
    Last edited by whidden; 09/15/2005 at 06:51 PM.
  4.    #84  
    Quote Originally Posted by bdraper
    This app is great! I tried using Freedom & Magic Button, but they didn't respond quick enough, and the previous song didn't work right when playing mp3s. This app is exactly what I wanted and more. Although, I have not gotten the hang of the short/long, long/short, long/long combos, yet!
    Thanks!
    Thanks for the kind words! I'm far from running out of ideas for this application, so expect even more! Give me a few weeks max, and I should be able to give the ability to customize how long the "short" and "long" button presses are.
  5.    #85  
    Quote Originally Posted by whatever7
    Hi whidden

    -all functions works.
    -volume increment works
    however I lost the "beep" when I press the LONG, is this intentional. I have to press long alot longer becuase I can't hear it.

    keyboard still lights up But my Treo is mess up. I might do a reinstall from scretch soon. Don't worry about it. It only lights up with "pause" and "next", it doesn't light up with "resume". Not a big deal.
    sorry whatever, almost forgot to reply to your question about the "beep". I did not remove this, perhaps you can't hear it because of the music playing?
  6. #86  
    Quote Originally Posted by whidden
    sorry whatever, almost forgot to reply to your question about the "beep". I did not remove this, perhaps you can't hear it because of the music playing?
    I tried it. Next works as advertised. Screen and keyboard turns off after 5 sec. But "Pause" will turn on Treo screen and keyboard now. And it wont go out no matter what key event you press. It only responds to the center key or the power key.


    Also I can't hear the beep even if the volume is at 0.
  7.    #87  
    Quote Originally Posted by whatever7
    I tried it. Next works as advertised. Screen and keyboard turns off after 5 sec. But "Pause" will turn on Treo screen and keyboard now. And it wont go out no matter what key event you press. It only responds to the center key or the power key.


    Also I can't hear the beep even if the volume is at 0.
    whatever,
    which "Pause" are you really using? are you using the PTunes "Play/Pause" or "Load/Play/Pause"? try using the "Pause" command and tell me if it works any different than the "Next" command. if it works ok, I'll roll out this change to those other commands. the other commands are a little more involved, which is why I wanted to try this first. It sounds like its working, but I want to make sure with the "Pause" action.

    You probably can't hear the beep anymore because you changed the System volume level to 0.
  8. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #88  
    I started at .95 and have never heard the beep.
    Less than 400 posts to get my own little treo icon!
  9. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #89  
    The apps been working well for me. All the areoplayer controls I've tried so far have worked.

    I do seem to be getting a few more resets than I used to. It might not be related at all to this app, but I thought I'd check with other's who've been using this:

    If you're using DBCache/RescoLocker, are you locking Headset? Have you noticed it making any difference?

    Thanks
    Less than 400 posts to get my own little treo icon!
  10.    #90  
    Quote Originally Posted by whidden
    whatever,
    which "Pause" are you really using? are you using the PTunes "Play/Pause" or "Load/Play/Pause"? try using the "Pause" command and tell me if it works any different than the "Next" command. if it works ok, I'll roll out this change to those other commands. the other commands are a little more involved, which is why I wanted to try this first. It sounds like its working, but I want to make sure with the "Pause" action.

    You probably can't hear the beep anymore because you changed the System volume level to 0.

    whatever,
    while you at it, try this version with "Pause" and "Next", I bumped it down to a 2 sec delay, so the screen isn't on so long.

    thanks!

    [removed attachment]
    Last edited by whidden; 09/15/2005 at 08:16 PM.
  11.    #91  
    Quote Originally Posted by santa
    I started at .95 and have never heard the beep.
    do you want the beep for the long press? I understand not wanting to turn the system volume on. I could change it to not use the system volume.
  12. jjquin's Avatar
    Posts
    42 Posts
    Global Posts
    50 Global Posts
    #92  
    Great program! I used to use voicelauncher for this but it was too slow to talk to the Treo and would miss a part of the podcast and audiobook I was listening to. If you're looking for new features to add forward and backward would be great! Many of us use pTunes to listen to podcasts and audiobooks and would like to be able to skip forward and back a specific amount of time in the audio file. The time should be configurable. This should be possible since the High Fidelity Jump Skin for pTunes at http://www.pocket-tunes.com/skins/mods/hifijump.shtml has this feature.

    Keep up the good work!
    JayJ
    -----
    PalmPilot Pro ->
    Palm III ->
    Treo 270 ->
    Treo 650 ->
    Treo 755p ->
    Palm Pre Plus
  13.    #93  
    Quote Originally Posted by santa
    The apps been working well for me. All the areoplayer controls I've tried so far have worked.

    I do seem to be getting a few more resets than I used to. It might not be related at all to this app, but I thought I'd check with other's who've been using this:

    If you're using DBCache/RescoLocker, are you locking Headset? Have you noticed it making any difference?

    Thanks
    FYI, everything I'm doing is being triggered from launch codes. I'm not using any callback functions. The way I understand it, the reason for locking applications is to prevent applications from moving in and out of NVFS, which can cause the pointer to a callback function to become invalid. Launch codes are always good.

    With that said, I would like to hear from others as well. if you think you got a reset from HeadsetControl, let me know.
  14.    #94  
    Quote Originally Posted by jjquin
    Great program! I used to use voicelauncher for this but it was too slow to talk to the Treo and would miss a part of the podcast and audiobook I was listening to. If you're looking for new features to add forward and backward would be great! Many of us use pTunes to listen to podcasts and audiobooks and would like to be able to skip forward and back a specific amount of time in the audio file. The time should be configurable. This should be possible since the High Fidelity Jump Skin for pTunes at http://www.pocket-tunes.com/skins/mods/hifijump.shtml has this feature.

    Keep up the good work!
    Great idea! That should be pretty simple to implement. I will add it very soon after the 1.0 release.
  15. #95  
    AWEsome. I wanted this kind of app after trying (and rejecting) Freedom - it just funked up too much other stuff, with alerts and such. Yours is MUCH cleaner and more stable.
    I'm lovin' it.
  16. #96  
    I tried version .97.
    If I start PTunes with the Treo asleep, PTunes starts playing with the Treo screen staying off. If I then pause with the headset the keyboard comes on and stays on. If I the unpause and pause again the screen also comes on and stays on. Next always turns on the screen and it stays on. If I unpause while the screen is on it turns off as long as PTunes has turned off the screen.
  17.    #97  
    Quote Originally Posted by brnz
    I tried version .97.
    If I start PTunes with the Treo asleep, PTunes starts playing with the Treo screen staying off. If I then pause with the headset the keyboard comes on and stays on. If I the unpause and pause again the screen also comes on and stays on. Next always turns on the screen and it stays on. If I unpause while the screen is on it turns off as long as PTunes has turned off the screen.
    brnz,
    was the prc you downloaded test, or test2? (I should have deleted that first one)

    what action did you use to pause? (Pause, Play/Pause, Load/Play/Pause?)

    do you have a 3rd party app that manages the keyboard lights?
  18. #98  
    I tried test2. I paused and played using Play/Pause linked to a short press. I don't have any apps that I deliberately use to manage the keyboard but I do have Profiles and TreoGuard installed. With both disabled I still get the issue. The keyboard behaves normally when PTunes is playing. It doesn't work if PTunes is paused. I have now found that the issue is not consistent except that it always works OK if PTunes is playing.
  19.    #99  
    Quote Originally Posted by brnz
    I tried test2. I paused and played using Play/Pause linked to a short press. I don't have any apps that I deliberately use to manage the keyboard but I do have Profiles and TreoGuard installed. With both disabled I still get the issue. The keyboard behaves normally when PTunes is playing. It doesn't work if PTunes is paused. I have now found that the issue is not consistent except that it always works OK if PTunes is playing.
    brnz,
    do me a favor and just try "Pause" and "Next" actions with the Treo off (you will have to turn the Treo on and manually hit play in PTunes to try "Pause"). these are the only two PTunes commands I want to make sure works. "Play/Pause" should not work. this version was just to tell me if I am on the right track with fixing this keyboard thing. thanks!
  20. #100  
    Did that. Pause and Next sometimes worked. If PTunes had turned the screen off last then they mostly? worked. Are you able to ask PTunes to turn off the screen rather than doing it yourself?

Posting Permissions