Page 3 of 10 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 200
  1.    #41  
    ok, I've got another test version to see where this reset is happening.

    I still have yet to see this reset myself...

    [attachment deleted]
    Last edited by whidden; 09/13/2005 at 03:47 PM.
  2. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #42  
    Quote Originally Posted by whidden
    ok, I've got another test version to see where this reset is happening.

    I still have yet to see this reset myself...
    Saw 1 => 4. Got a reset after hitting OK on the screen that had the 4.
    Less than 400 posts to get my own little treo icon!
  3.    #43  
    Quote Originally Posted by santa
    Saw 1 => 4. Got a reset after hitting OK on the screen that had the 4.
    thats weird. and you still never see the GUI before the reset?

    try this test version. I really appreciate the help.

    [attachment removed]
    Last edited by whidden; 09/13/2005 at 04:06 PM.
  4. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #44  
    Quote Originally Posted by whidden
    thats weird. and you still never see the GUI before the reset?

    try this test version. I really appreciate the help.
    OK... that's a little different.

    Now I see the GUI in the background after I press OK on 1.

    I still get the reset after I press OK on 4.
    Less than 400 posts to get my own little treo icon!
  5.    #45  
    Quote Originally Posted by santa
    OK... that's a little different.

    Now I see the GUI in the background after I press OK on 1.

    I still get the reset after I press OK on 4.
    Ok, I know generally where the reset is happening. Hopefully I just need to you run one more test:

    [attachment removed]
    Last edited by whidden; 09/13/2005 at 04:38 PM.
  6. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #46  
    Quote Originally Posted by whidden
    Ok, I know generally where the reset is happening. Hopefully I just need to you run one more test:
    I get 1 => 9. Pressing OK on 9 does the reset.

    (the GUI now shows up right away)
    Less than 400 posts to get my own little treo icon!
  7.    #47  
    ok, well this is a part of the code I didn't even touch. guess I'll keep pushing further. this test should point me to the exact line of the reset.

    [attachment removed]
    Last edited by whidden; 09/13/2005 at 05:01 PM.
  8. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #48  
    Quote Originally Posted by whidden
    ok, well this is a part of the code I didn't even touch. guess I'll keep pushing further. this test should point me to the exact line of the reset.
    Got screens 1 => 6. Pressing OK on screen 6 did the reset.
    Less than 400 posts to get my own little treo icon!
  9.    #49  
    Quote Originally Posted by santa
    Got screens 1 => 6. Pressing OK on screen 6 did the reset.
    ok, I've got a relatively good feeling about this build. this one has no test messages.

    amazing that I've never got this reset myself.

    [attachment removed]
    Last edited by whidden; 09/13/2005 at 06:00 PM.
  10. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #50  
    Quote Originally Posted by whidden
    ok, I've got a relatively good feeling about this build. this one has no test messages.

    amazing that I've never got this reset myself.
    Sorry. I'm still getting the reset.

    Software I've got that runs at startup:

    Bonsai, DBCache, Goodlink, VolumeCare, ZLauncher, Resco Launcher... that's about it other than the standard stuff.
    Less than 400 posts to get my own little treo icon!
  11.    #51  
    Quote Originally Posted by santa
    Sorry. I'm still getting the reset.

    Software I've got that runs at startup:

    Bonsai, DBCache, Goodlink, VolumeCare, ZLauncher, Resco Launcher... that's about it other than the standard stuff.
    ok, this next one will give me the values of the variables that are causing the crash.

    [removed attachment]
    Last edited by whidden; 09/13/2005 at 07:58 PM.
  12. #52  
    Quote Originally Posted by whidden
    whatever7,
    are you still having that keyboard lights problem? I might send you a test version to see if I can fix the problem. Since no one else seems to have this problem, I'm going to assume it's a conflict with a 3rd party app. In that case, I may or may not be able to fix it.
    Hi there. Sorry about the slow replay. Yeah can you send me a test version.
    I can live with it since I can still turn off the light by press power twice. Both it would be nice if it can be fixed.

    My email is name000 at yahoo dot com thanks.

    edit: yeah I keep getting reset on the 0.94 too.
    Last edited by whatever7; 09/13/2005 at 06:16 PM.
  13. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #53  
    I get:

    Control 1683030864
    ControlText:Category
    StringP:2490439
    Reset!

    Second Try
    Control: 1683031272
    ControlText:Category
    StringP:2490439
    Reset!
    Less than 400 posts to get my own little treo icon!
  14. jjquin's Avatar
    Posts
    42 Posts
    Global Posts
    50 Global Posts
    #54  
    I installed 0.94 and I got an instant reset without seeing the interface. I use launcherX, powerrun (your app is in memory), volumecare, butler, kb lights off, voicelauncher (i disabled the button setup before installing your app) and treoguard. I installed 0.93 and it works great! I would pay for this! I use volumecare and one of the annoying bugs is when I end a call ptunes comes back at half volume. I have to pause and resume to get my volume back which required me to take me Treo out of its case. I use the palm hybrid headset and would be happy to beta test.
    JayJ
    -----
    PalmPilot Pro ->
    Palm III ->
    Treo 270 ->
    Treo 650 ->
    Treo 755p ->
    Palm Pre Plus
  15.    #55  
    ok, here's another hopeful build. let me know if you get a reset and what the test messages are. thanks!

    [removed attachment]
    Last edited by whidden; 09/13/2005 at 09:01 PM.
  16. #56  
    WIth .95 test 7 I get:
    Control: 1683032664
    ControlTest:Category
    StringP:2490439
    when starting up the app., and then goes into soft reset.

    .94 never even opened without causing a reset

    Greg

    unlocked/unbranded GSM / T-Mobile / Seidio 2-in-1 stereo headphone
  17. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #57  
    Quote Originally Posted by whidden
    ok, here's another hopeful build. let me know if you get a reset and what the test messages are. thanks!
    Test8:

    Category:-16
    Control:1683032640
    ControlText:Category
    StringP:0
    1
    2
    Reset after hiting OK on screen with the 2
    Less than 400 posts to get my own little treo icon!
  18. #58  
    I have been testing various external mics to use on the Audacity recording application. Some always work, some never work, and some work sporadically. Usually the headsets always work, the cheap external PC mics never work, and the expensive PC mics sporadically work. What is the Treo looking for that causes this? Thought some of you headset guy should know the answer.
  19.    #59  
    Quote Originally Posted by santa
    Test8:

    Category:-16
    Control:1683032640
    ControlText:Category
    StringP:0
    1
    2
    Reset after hiting OK on screen with the 2
    santa, that -16 value sounds like somehow, data got corrupted. This next version should reset the preferences, and hopefully clear things up. You should get a message about resetting the preferences. If not, let me know.

    [removed attachment]
    Last edited by whidden; 09/13/2005 at 09:00 PM.
  20.    #60  
    ok everyone, I just did a hard reset on my device, and installed 0.94, and got the reset. now that I can generate this reset for myself, I should be able to figure out the problem. go ahead and use 0.93 until I get it fixed.

    thanks for the help debugging this!
Page 3 of 10 FirstFirst 12345678 ... LastLast

Posting Permissions