Results 1 to 13 of 13
  1.    #1  
    Hi Everyone. I'm a new 650 user and have been sailing along fine for the last few weeks until now. I'm using Goodlink for my emails and just recently both the sound and vibrating notifications of a new email have stopped. I have not added any 3rd party applications and have tried soft resetting the Treo several times to no help. I'm using Goodlink version 4.0.3.6 on a Sprint Treo software version 1.12. Let me also state that the phone does ring for an incoming call. The only problem seems to be email notification in Goodlink. Anyone else have this issue? Any suggestions gladyly accepted. Thank you in advance
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    I have found that with DateBk5, I have to reset the vibrate option each time the Treo does a reset. You may have to do the same in Goodlink - turn the vibrate option off and then on again.
  3. #3  
    Quote Originally Posted by holmes4
    I have found that with DateBk5, I have to reset the vibrate option each time the Treo does a reset. You may have to do the same in Goodlink - turn the vibrate option off and then on again.
    That is not normal. I don't have to do that and the Treo chimes and vibrates fine. I am choosing Datebk5 to handle the alarms.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  4. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #4  
    I know it is not normal but I'm not the only one to have complained about it to Pimlico Software and they admit they don't have a solution. It has something to do with the way PalmOS manages the vibrate alert. I don't have a problem with audible alerts, just the vibrate.
  5. #5  
    Quote Originally Posted by holmes4
    I know it is not normal but I'm not the only one to have complained about it to Pimlico Software and they admit they don't have a solution. It has something to do with the way PalmOS manages the vibrate alert. I don't have a problem with audible alerts, just the vibrate.
    Yeah, I've run into sort of the same thing. If a soft reset occurs after I've set an alarm in DB5 (which means almost all of them ), the alarm occurs with dialog only - no sound, no vibration - and strangely, DB5 is the only alarm-producing app I use that has this problem. I'm in the process of figuring out what combination of my software causes this.

    Until that glorious day arrives, Butler lends a hand. The latest version of Butler, 3.22, can now recognize DB5 alarms with its Attention Grabber function (CESD slip-streamed a fix last week into the s5 release of DB5 to enable this); so when my DB5 alarm occurs silently (and without vibration), Butler takes up the slack.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6.    #6  
    What if you're not running DB5? Anyone else have this issue?
  7. #7  
    I've run into a similar problem with email notifications from Snappermail. I haven't found a solution yet, and I'm not using DB5.
  8. #8  
    Quote Originally Posted by alex_mathews
    I've run into a similar problem with email notifications from Snappermail. I haven't found a solution yet, and I'm not using DB5.
    If you turn System Sounds off (as I do), Snapper's alerts won't sound. I use Butler's Attention Grabber for that, too.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9. #9  
    Quote Originally Posted by Bill Gamble
    If you turn System Sounds off (as I do), Snapper's alerts won't sound. I use Butler's Attention Grabber for that, too.
    I use Profiles to switch sounds off and on. It used to vibrate in that case, but something changed recently that stopped that from working. I don't know if it was an update to Snappermail or some other application that's causing the problem.
  10. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #10  
    Quote Originally Posted by Bill Gamble
    Yeah, I've run into sort of the same thing. If a soft reset occurs after I've set an alarm in DB5 (which means almost all of them ), the alarm occurs with dialog only - no sound, no vibration - and strangely, DB5 is the only alarm-producing app I use that has this problem. I'm in the process of figuring out what combination of my software causes this.

    Until that glorious day arrives, Butler lends a hand. The latest version of Butler, 3.22, can now recognize DB5 alarms with its Attention Grabber function (CESD slip-streamed a fix last week into the s5 release of DB5 to enable this); so when my DB5 alarm occurs silently (and without vibration), Butler takes up the slack.
    Where in Butler do you show this? Is it in Attn Mgr? Also the latest Datebk5 shows a date of 8/3 as the last fix. I presume CESD doesn't date all of his slipstream fixes. Guess I'll d/l the latest S5.
  11. #11  
    Quote Originally Posted by dwman
    Where in Butler do you show this? Is it in Attn Mgr? Also the latest Datebk5 shows a date of 8/3 as the last fix. I presume CESD doesn't date all of his slipstream fixes. Guess I'll d/l the latest S5.
    Check Attention Manager in Butler's (v3.22 or newer) Attention Grabber to enable this.

    As far as the date goes, I could have sworn I downloaded a fresh copy of DB5 a couple of weeks ago...but I could be wrong - it could have been 5 or 6 weeks. All I know is that the copy I had didn't work with Butler. I downloaded a fresh copy yesterday and it all works.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  12. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #12  
    Thanks...Hopefully this will work until a permanent solution comes along.
  13. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #13  
    I downloaded the latest DBk5 today and it was the s5 version. I'm also trying Butler (1.22 is the latest - some sites have older versions.)

Posting Permissions