Results 1 to 12 of 12
  1.    #1  
    For those itnerested Palm released a new desktop for the Mac.
    Unfortunately it appears to be badly programmed.

    'Art McGee raised a red flag about more file-permission abuse by bad installers:

    I have just examined the contents of the Palm Desktop 4.2.1 Revision C package installer, and I have come to the conclusion that either PalmOne is intentionally trying to damage our computers, or the software is a trojan horse that someone uploaded in place of the real software.
    '
    More details:
    http://www.macintouch.com/#other.2005.09.06
  2. #2  
    I just checked mine; while I agree that those steps are totally unnecessary, it appears that the owner and permissions for those directories is set the same as all of the others, so I'm not sure what the stink is about?

    Tom
  3.    #3  
    The problem is it modifies a lot of system and library fiels by default. Files that don't belong to Palm software. In some cases people have had to re-install software. It depends on what type of application you use and whether they'd be damaged by some of the funny business done with the Palm installer.

    Bottom line is Palm doesn't seem to have much in the way of high quality Mac programmers.
  4. #4  
    I can see what you're saying.

    Of course at this level, it's basically Unix programmers, since it's BSD4.4 with a MACH kernel. :-)

    Tom
  5. #5  
    I just updated to 4.2.1 Rev C. Nothing syncs any longer. Isync pulls out all the conduits and puts them into a "Deactivated" folder. Does anyone know a way to fix this problem?

    skoti

    G5 OS Tiger
  6. #6  
    Sorry, can't sync with my Treo650.

    Thanks,

    skoti
  7. fly888's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #7  
    you need to start hotsync and then select conduit settings (open-apple J) and individually change the conduit settings to "sync". If that still doesn't work you may be able to move the conduits back one at a time.
  8. #8  
    I'm sorry fly888, this is a newbie here. I need more detail as to what you want me to do. I don't know what (open-appleJ) is.

    skoti
  9. #9  
    What he's calling "open-apple" is the command key.

    So press and hold the command key while pressing the J key.

    Tom
  10. #10  
    Hello Tom,

    Thank you for your response. I did the "open-apple" thing and it says that all the conduits are synced.

    Isync says that the conduits are incompatable. I am still using v1.08 on my Treo, I couldn't get it to upgrade to v1.12. One file keeps getting stuck at the SD. The file is supposed to go to the SD, but gets put into a file waiting to transfer. From what I call tell, I have plenty of memory on the Treo and the SD.

    Hope you have some suggestions,

    skoti
  11. #11  
    Sorry, mine works, so I don't know what to tell you.

    Tom
  12. #12  
    thanks Tom, I appreciate you input.

    skoti

Posting Permissions