Results 1 to 7 of 7
  1.    #1  
    Have been having trouble with my Treo 650 sporadically losing PCS Vision Connection during the day and every night overnight. Have to turn off and on phone to restart and enable my PCS Vision connection to have access to Email(Snappermail) and the internet(Blazer),

    The only change in software to my phone is going to a new version (4.16) of VolumeCare.
  2. #2  
    I get it too, with Sprint lately. I believe its their new change with the take over of Nextel.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  3. #3  
    I have the same problem, you'll notice my prior posts. No one's been able to pinpoint the problem. Have you heard anything else?
  4. #4  
    Quote Originally Posted by Mark Chapman
    I have the same problem, you'll notice my prior posts. No one's been able to pinpoint the problem. Have you heard anything else?
    You're previous posts seemed a little vague. It sounded like you were wondering why you would be disconnected (i.e. the green arrows would go black after sitting idle,) which is normal.

    Are you saying you are actually being logged off the network? (You get the "Connecting to PCS Vision box"?)

    Don't have the answer, unless as others have said, perhaps it's the merger w/Nextel. I do notice an extra "PCS Vision Copy" in my Network Preferences now along with "Sprint Provisioning" which I don't recall ever being there...
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  5. #5  
    [QUOTE=Insertion]You're previous posts seemed a little vague. It sounded like you were wondering why you would be disconnected (i.e. the green arrows would go black after sitting idle,) which is normal.

    Are you saying you are actually being logged off the network? (You get the "Connecting to PCS Vision box"?)

    Yes, I am actually being logged off of the network involuntarily. Then it takes time to log back in etc. Moreover, Biz Conn doesn't push emails to me while I am logged off. Typically, I'm not paying attention, I'm logged off, and not getting emails timely. My 600 would stay logged in all day until I shut the phone down.
  6.    #6  
    Mark.
    Your problem is not mine. I am not being disconnected and then able to reconnect. I am losing sync with PCS Vision. I am not able to reconnect unless I turn the phone off and back on....
  7.    #7  
    Yesterday, I disabled VolumeCare. This morning I did not have the problem of not being able to connect to the Web/Email immediately. Did not have to turn the phone off and on like I have had to do the last two weeks.
    FYI

Posting Permissions