View Poll Results: Have you ever experienced Treo 650 GSM "freeze" problem?

Voters
145. You may not vote on this poll
  • Yes

    116 80.00%
  • No

    29 20.00%
Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 118
  1. drensin's Avatar
    Posts
    39 Posts
    Global Posts
    41 Global Posts
    #21  
    b) When I was in Ireland this summer for two weeks, I can't remember having a single problem (though I may have had one or two, but that's so low my memory registers none). I had strong signal areas almost the entire time.

    Let's hear it for Ireland. I spent two weeks there this summer, too, driving all over, and had great reception constantly, no problems with data, email, web browsing. Most of the time I was on the O2 network, rarely on Vodaphone. And this is still largely a rural country. What does this tell us about signals in the US ...
  2. #22  
    Quote Originally Posted by Dunc
    I've been seeing the same thing for sometime now. Generally, the problem occurs in the morning - service is marginal in my house, at best. So when I wake up and grab the phone it's in the "slow as molasses" mode. A quick reset always fixes it.
    Yep, me too! This is the most common scenario for as well.

    Last two freezes (and all the others, save for one which happened in the afternoon) were in the morning, after taking the phone off the charger, in my house where the signal is bad...

    ...But it's also NOT every day. In fact, it'll probably be at least 4 days before it craps out again.

    The problem is that when I take the phone off the charger, I wake it up, usually see what I've got going on that day, see if anyone called while I was in the shower, and then throw the phone in my pocket. From there, the phone can freeze, and I might not realize it for a couple hours (until I go to wake it up again, and nothing happens). That's BAD when you're relying on this phone.

    -Kirk
  3. #23  
    Quote Originally Posted by KMeloney
    My Cing phone started this behavior after the Cingular update.
    My phone wouldn't wake up/froze this morning (after initially waking up just fine when I unplugged it from charging overnight).
    Mine too before I had it replaced. It worked great for 3 weeks with original non-NVFS optimized firmware (1.05-CNG). Once I updated to 1.15/1.31-CNG, that's when this problem showed up. This was at work in a crappy signal area (between zero and two bars at best).
    I'm back on the 1.05-CNG firmware, and don't experience this any more.
  4. t4l
    t4l is offline
    t4l's Avatar
    Posts
    92 Posts
    Global Posts
    94 Global Posts
    #24  
    Quote Originally Posted by mistercoffee1
    Mine too before I had it replaced. It worked great for 3 weeks with original non-NVFS optimized firmware (1.05-CNG). Once I updated to 1.15/1.31-CNG, that's when this problem showed up. This was at work in a crappy signal area (between zero and two bars at best).
    I'm back on the 1.05-CNG firmware, and don't experience this any more.
    I have the same problem; the old firmware worked fine until I updated it from Palm's website. How do I go back ?
  5. #25  
    You can't, without replacing the phone. I've replaced, and kept the old firmware.

    I've posted about this issue more times than I can count. Unfortunately, Palm and Cingular don't hear a thing.
    Last edited by mistercoffee1; 09/07/2005 at 09:01 AM.
  6.    #26  
    1- "Freeze/slow down" issue is a very critical problem as we not only have to reset our phone, we risk to loose incoming calls and SMS+MMS.
    2- It is only related to GSM/GPRS models. It doesn't matter the carrier (Cingular or European) and the sw-fw version (CNG 1.31, ROW 1.28....). UPDATE: some user report that the previous version of CNG fw (1.05) works fine from this point of view.
    3- "Freeze/slow down" event happens often wile we are in a weak signal area.
    4- It is not a 3rd party sw related problem, the issue has been reported by both power user and "clean installation" user.
    5- We don't know (we are not Palm engineers!!) if the problem is the hw or the sw (or a combination of both). We don't care about it and we only want Palm to fix it with an update or hw replacement.


    Cingular user, can you give ti us a feed back about the Updated point 2.

    What about GSM unlocked user with the old 1.15 - 1.06ROW? I had my Treo with this fw version for one week with no freezing event, but I can't say that my test is reliable.

    Is there any way to build a custom ROM based on 1.28 or CNG 1.31 with the radio part belonging to the previous 1.05 CNG version (or 1.06ROW)? We could then test it in the real world, where the signal is not that strong like in Palm testing facility!! Can someone ask it to shadowmite?
    I apologise in advance if my purpose is stupid or unworkable (I'm absolutely not expert in modifing Treo's ROMs).


    Waiting for your feed back.

    Ciao.

    Vittore
    Last edited by vittogn; 09/07/2005 at 02:46 AM.
  7. #27  
    Unlocked GSM
    FW: 1.28
    SW: 1.13-ROW
    HW:A

    I have the same problem as original poster;

    My phone freezes or becomes unresponsive. The only way to recover is to do a soft reset. Once recovered from this, all SMS and MMS are gone.

    During these freezes, the green LED flahes. People calling my phone hear a ringing signal. However the phone does not respond to any incoming calls. I have no way of knowing if the phone has frozen unless I check it every 5 minutes of every waking hour of the day.

    I have NO 3rd party software installed.

    This makes the phone unreliable and quite useless. There is no such thing as something that NEARLY works. It either does the job it was intended for, or it is junk. Sadly, this phone is very disappointing.
    Last edited by The_Man; 09/24/2005 at 11:14 PM.
  8. #28  
    I saw the same problem pretty consistently (w/ and w/out third party software) on the unlocked GSM phone with the original firmware/software (got mine in March/April?). I was hoping that the upgrade would solve it. (Note: I described swapping phones with my wife -- I think I did this before the firmware upgrade. As she saw more problems than I did, I even tried loading Snappermail on her phone in the waning days to avoid Versamail. But, it was too little and too late (plus it didn't help her noticeably)).

    (BTW - my carrier in U.S. is Cingular. I can't remember who I was on most of the time in Ireland -- my recollection is that it changed a lot)
  9. #29  
    I guess I'm the only one not seeing these problems.

    The Man blew my theory that this could be related to the Cingular update.

    btw, where is the poll?
  10.    #30  
    Quote Originally Posted by TreoBeard
    I guess I'm the only one not seeing these problems.

    The Man blew my theory that this could be related to the Cingular update.

    btw, where is the poll?

    TreoBread, you are a lucky man or probably, like often happens, who does not have problem doesn't look for and post in "Issue threads".

    When did you buy your Treo. Can you post your SN. I heard somewhere a better situation with SN starting with PTGG03xx or PTGG04xx

    Can you all guys post your SN + if you have freeze problems or not?

    Mine (3 Treos) all experienced problems with PTGG01xx and PTGG02xx.

    My initial intent was to include a poll, but I did a mistake building my first message. Do you know if I can do it now? I do not want to create confusion creating a new thread. What can I do?

    Ciao.

    Vittore
  11. #31  
    Just wanted to chime in. Both my husband and I have Treo650's - we got them 3 weeks apart.

    I have FW: 1.31 - SW: Treo650-1.15-CNG and HW: A
    HS SN: PTCG033XXXXX

    My husbands is original out of the box from April. He has barely any 3rd party software on his, checks one email account.

    Where we live we have low signal coverage, even though were in a city

    We both get the slow downs and freezes. Mine has more apps loaded and I was getting the freezes especially after running BackUpBuddyVFS when I was home, but not when I'm in a strong signal coverage. Odd and probably has no relation just something I noticed.

    The fewer items I have using the radio, the less I get the freezes. I've gone back to VersaMail checking my email every hour or so. This setup seems to be working well and I've gotten very few freezes.

    But like someone else said, a quick reset and all is good.

    The other thing I've noticed, not sure if it's GSM specific, is the freakin signal is like the wind. It goes up, and it'll go down. I can sit at my desk and have 5 bars for hours, then all of the sudden it'll drop, I'll have none, it'll go to one, drop again, go up, drop. It drives me nuts.

    Sorry to rant on there.
    Last edited by mtnmunch; 09/07/2005 at 08:48 AM. Reason: Forgot the "t" in nuts ;-)
    Cingular GSM Treo 650, Apple PowerBook G4, iQue 3600, iPod Photo 60GB
    PalmPilot > Palm Vx > Palm M505 > Garmin iQue 3600 > Treo 650


    Seek first to understand, then to be Understood
  12. rfg17's Avatar
    Posts
    204 Posts
    Global Posts
    237 Global Posts
    #32  
    PTGG02xx - Do have intermittent freeze problems.
  13.    #33  
    Quote Originally Posted by vittogn

    CUT

    My initial intent was to include a poll, but I did a mistake building my first message. Do you know if I can do it now? I do not want to create confusion creating a new thread. What can I do?

    Ciao.

    Vittore
    Sorry, I've just insert the poll, if it is too simple please give me some advices on how to improve it. Please vote now!!!!

    Sorry and thanks.

    Vittore
  14. #34  
    Just voted Yes, but count it as two. See my post why.
    Cingular GSM Treo 650, Apple PowerBook G4, iQue 3600, iPod Photo 60GB
    PalmPilot > Palm Vx > Palm M505 > Garmin iQue 3600 > Treo 650


    Seek first to understand, then to be Understood
  15. #35  
    Quote Originally Posted by AnteL0pe
    ive never experienced this. Recently I was traveling and had low or no signal for quite a bit of the trip and still never had any slow downs or freezing
    FW: 1.31
    SW: 1.15-CNG
    HW: A

    Im in your boat TreoBeard. I have one to two bars in my apartment and still never experience this.
    iPhone in the Washington DC area.
  16. #36  
    Quote Originally Posted by TreoBeard
    I guess I'm the only one not seeing these problems.

    The Man blew my theory that this could be related to the Cingular update.

    btw, where is the poll?
    I've read previous polls, and I know I've seen people have this issue after the 1.28 GSM ROW update as well.
    In fact, I could swear that I've seen some posts with people reporting it after the 1.12 Sprint update.

    See thread for the "won't wake up issue"
    http://discussion.treocentral.com/sh...ad.php?t=63843
  17.    #37  
    Quote Originally Posted by mtnmunch
    Just voted Yes, but count it as two. See my post why.

    Also my vote has to be counted as two.

    Vittore
  18. #38  
    Quote Originally Posted by vittogn
    Guys,
    the causes of this ISSUE is exactly the same for me, even if my carrier is different, and even if I live very far from you.

    Do you think that this is a sw problem? I don't care, Palm has to fix it soon. I can live with a phone that has not the best signal strengh, I can live with one reset every two days, I can live with a quite low speaker volume......but I can't live with the unsafe situation of losing calls and or messages. This is the real issue for me unless you stay the all day checking if your Treo is FREEZED or not.

    I'm gonna have the 4th Treo (3 replacements!!) in less then 3 months. I'll keep you updated about my 4th baby!!

    Ciao.

    Vittore
    Agree with one exception. Why in the world would Palm allow such a basic phone feature as "volume" to be so fouled up? I have been using Volume Care on a trial basis and will definitely purchase the product. How frustrating. Palm should be embarrassed.
  19. #39  
    No problems. Loaded w/ third party apps, unlocked and unbranded.
    FW: 1.28
    SW: 1.13 ROW
    HW: A
    Serial: PTGG05xx
  20.    #40  
    Guys,
    we have 3 lucky men and 14 (actually 18) unlucky!!
    BrazilNuts is one of the 3 and he reported a PTGG05 SN.

    AnteL0pe and Treobread, would you please give to us your SN.

    I saw a PTGG02 reported not to work fine. My 4 Treos was PTGG01 and PTGG02.


    Please post your SN reminding how many Treos you received and of course if the have or not freezing problem.


    Vittore
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions