Results 1 to 10 of 10
  1.    #1  
    Hi, my treo 650 just started acting funny, had it since March, it won't stop hotsyncing??? This even happens after a reboot, it just keeps looping and I can't use the phone at all. Any ideas? The keys don't seem to be responsive at all... How is palm with repair/exchanges? I got mine fromt he Palm roadshow GSM unlocked version. Will they give me a hard time is the phone case it banged up a bit? That happened way before this problem though. Any advice on the best way to approach them would be appreciated. Thanks!!!!
  2. #2  
    You can do a warm reset to stop the looping, and hopefully delete the last application you installed, assuming that's causing the looping.

    The other more complicated solution is to do a hard reset, wiping out all the 3rd party applications and re-installing all applications.

    Before you do the hard reset, copy all contents of the Backup directory in the Palm directory on the PC to a different directory (call it Treobackup), and clear the contents of the Backup directory. That will prevent the applications from getting reinstalled on the next Hotsync.

    Then do the hard reset. You'll get back your contacts, calendar, tasks etc. But you'll have to re-install the 3rd party applications.. which is not a bad idea .. take stock what you really need, and update to the latest versions...

    I wish TC had a collection of "How-to" pages ...
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3.    #3  
    Thanks, I actually didn't install anything. This was really weird, it just kinda started on its own. I was able to boot it up holding the d-pad up and hitting reset, but I believe that basically just bypasses everything on startup. Wasn't able to use the phone that way. Trying to remember how to hardreset. I will try that next...
  4.    #4  
    Blah, just hard reseted the device and it still is hotsyncing by default. Must be some short. Any idea how to disable the ability to hotsync via the button? Maybe it thinks the button is depressed?

    Maybe I just need to send it in...
  5. #5  
    Try the hard reset (it's documented in detail in the manual).

    On one occasion, when coming in from rain, some moisture must have gotten in the connector of my Treo. The treo launched hotsync spontaneously. So, your problem may be hardware related after all ..
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6.    #6  
    Thanks, aprasad. I did the hard reset and no go. I may have gotten som moisture on my treo connector as well. How did you fix yours? Did it just dry out and resolve itself or did you have to contact Palm for a repair?
    Last edited by Sting57; 09/05/2005 at 07:50 PM.
  7. #7  
    Mine was very light moisture. It dried out by itself in a few minutes.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  8. #8  
    Mine has the same problem. Sprint T650: Made hard reset = nothing. Updated firmware to the latest version= nothing. Will go to Sprint tomorrow and see what they can do. Has anybody fixed this problem?
  9.    #9  
    Quick question for everyone. Just got an advance placement and need some advice. How strict are Palm on the condition of the returned phone? The replacement is in pristine condition, mine has some scrapes and paint peeling off in a few areas. I can't do much about it but, the battery door has a nice dent in it on the side, wondering if I should keep the banged up door and send back the new door with my broken 650? I am leaning towards just sending back as is. Just wanted to know if anyone ever had palm come back and say they won't replace it due to the condition of the case of the phone? Keep in mind I have had it for about 9 months now.
  10. #10  
    I don't think it matters.. They probably don't care as long as they get a Treo 650 returned.

    Just a guess. I haven't actually returned anything
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions