Results 1 to 6 of 6
  1.    #1  
    My prior post - My 650 has Sprint PCS vision and I can surf the web fine. However, while the phone is on, if it is left idle on my desk for a couple of hours, PCS Vision automatically turns off. When I try to get back on the web, it has to go through the whole reconnection process and confirmation process which is a pain. Sprint tech support was no help. Anyone know how I can fix this where it stays on all day or until I shut it off or shut the phone off?>>>

    New Post - The real problem is that my Biz Conn email client doesn't automatically push emails to me when PCS Vision is shut down. Wasn't a problem with the 600 'cause Vision would stay on 24/7.

    Again everyone, thanks for your help!!!
  2. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #2  
    sounds more like a BC problem than a vision problem.
  3.    #3  
    My stand alone at work won't send me emails unless internet is turned on. it's not BC, i don't think.
  4. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #4  
    BC is what enables that push of email to your device to happen. So, yes, it's a BC problem because it's obviously not reconnecting automatically when the network connection drops.

    Are you going through areas/rooms/buildings that have lousy network signal in them? If your phone can't talk to the sprint pcs network and has to search for a tower, that will also drop your vision connection and cause issues like what you're seeing.
  5. #5  
    Its not a BC issue - Vision does not stay on all the time on a 650 as it did with a 600. I too am looking for a solution to keep the arrows active. Oh and as a side note - I dont use BC.
  6. Loolaw's Avatar
    Posts
    265 Posts
    Global Posts
    270 Global Posts
    #6  
    While being logged out of the network is a Sprint deal, BC can "fix" this by creating an option to keep you always connected. Verichat does this. If you select "Always On" with a data connection, the arrows go grey but do not disappear.

Posting Permissions