Results 1 to 5 of 5
  1.    #1  
    My earlier post, answered by ssrjazz, described my problem...and unfortunately, it is still a problem. ssrjazz...any new insights? or anyone else? thanks.
  2. #2  
    Quote Originally Posted by Mark Chapman
    My earlier post, answered by ssrjazz, described my problem...and unfortunately, it is still a problem. ssrjazz...any new insights? or anyone else? thanks.
    Hey Mark

    This problem as you call it, is not a problem. This is normal behavior for Sprints server. After Sprints server detects your log on being idle for a predermined amount of time, the server will log you out. This will open a slot for someone else to log on.

    This idle setting cannot be edited for Sprints PCS Vision network on the phone as it can be for other network connections.

    Why would you expect to remain logged on after 2 hours of leaving the phone untouched as you mentioned in your other thread?

    Chuck
  3. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #3  
    Mark,

    I don't know what else to tell you. The only thing you can do is have it NOT ask you for permission to connect. I explained how to do that. It will timeout after being idle for a period of time. The reconnect takes only a couple of seconds and won't ask you to confirm if you want to get on the internet if you followed my instructions correctly -- it'll just do it.

    Don't see what the problem is, really.
  4.    #4  
    Thanks and I guess I'll have to live with it. I was just used to my Treo 600 not having this problem.
  5. #5  
    I'm with Mark on this one - the 650 behavior and the 600 behavior are different. I dont use BC or any kind of push services, it just irritates the hell out of me when I cant get online when I WANT to get online. On the 600, you couldnt beat those grey arrows off with a hammer.

Posting Permissions