Results 1 to 3 of 3
  1.    #1  
    My 650 has Sprint PCS vision and I can surf the web fine. However, while the phone is on, if it is left idle on my desk for a couple of hours, PCS Vision automatically turns off. When I try to get back on the web, it has to go through the whole reconnection process and confirmation process which is a pain. Sprint tech support was no help. Anyone know how I can fix this where it stays on all day or until I shut it off or shut the phone off?

    Thanks in advance!!!
  2. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #2  
    What your seeing is normal behavior. It's supposed to work that way.


    Go to the System Category, open the Prefs app. Go to Network. You should see the Sprint PCS network settings. Hit the menu button (or tap on the word "Preferences" on the top left corner), go to the Options menu and select Preferences. Uncheck the box that says "Ask before connecting to the Internet", hit OK.

    The next time an app needs to connect to the net, it won't ask you about connecting, it will just auto-connect to vision and Bob's your uncle.
  3.    #3  
    Thanks for the help. Unfortunately, the box wasn't checked already. PCS Vision already turns on when I turn on the phone, without being asked. The problem is, is that it appears there is a sleep mode that keeps engaging. After about two hours, PCS Vision disconnects and then I have to reconnect when I press the Web button. I want it to be connected 24/7 (or at least as long as my phone is on.) My 600 never did this, or at least had a feature turn off this sleep mode.

    I couldn't find any info in the user's guide. Any more you can think of?

Posting Permissions