Results 1 to 9 of 9
  1.    #1  
    I have been using the scala 500 for bout 2 months after i bought it and it worked fine. Now i get a constant beeping sound that occurs every couple of seconds when i am talking to anybody. I thought it was the headset and made 2 exchanges but the beeping is still there. Does anybody know of the problem and how to fix it? thanks
  2. #2  
    I know this seems obvious, but most headsets will exhibit this behavior when the battery is nearly depleated.

    Does the problem go away for a while when fully charged?

    ChickenHawk
    Treo 755p / Sprint
  3.    #3  
    Quote Originally Posted by ChickenHawk
    I know this seems obvious, but most headsets will exhibit this behavior when the battery is nearly depleated.

    Does the problem go away for a while when fully charged?

    ChickenHawk
    Yea it's fully changed. But it is the same beeping sound that occurs when the battery is low. The problem does not occur with other phones that i paired the headset to. So i figured that it has something to do with my treo. Any other ideas?
  4. #4  
    I'm not sure if this is related, but I've noticed that the battery life on my Scala 500 has precipetiously reduced since I bought the headset. This may explain the increase in the beep if the battery is lasting shorter times...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5.    #5  
    Quote Originally Posted by gfunkmagic
    I'm not sure if this is related, but I've noticed that the battery life on my Scala 500 has precipetiously reduced since I bought the headset. This may explain the increase in the beep if the battery is lasting shorter times...

    Yea i've thought of that before but i exchanged the headset twice and the beeping noise still happens. Also i tested the headset with other phones and the beeping noise is not there. So i'm assuming that the headset is fine. I've tried repairing the headset multiple times, i did hard resets, and i even flashed my phone with the new Cingular update for the treo and it still occurs. Does this mean i'm pretty much out of luck? Anybody?
  6. #6  
    call waiting?

    Try doing a hard reset and don't install any other software then test. Don't hotsynch until after your testing. Then install your apps one by one while testing in between installations.
  7. #7  
    I'm not sure if this is related, but I've noticed that the battery life on my Scala 500 has precipetiously reduced since I bought the headset. This may explain the increase in the beep if the battery is lasting shorter times...

    -Gfunkmagic
    from the cardowireless site

    FAQs

    Why do I get less than 9 hours of talk time (one week of standby time)?
    This and other issues can occur due to the characteristics of your particular mobile phone and due to other reasons. When you first start using the Headset, you should achieve up to 9.0 hours talk-time / one week standby-time on average. However, these parameters are subject to the frequency of your calls and to the particular mobile phone you are using. Therefore, you may experience different performance with certain phones, especially if you conduct lengthy conversations, while other mobile phones will deplete the Headsets battery faster and even more so if you conduct many brief calls.
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  8.    #8  
    Quote Originally Posted by muttdaemon
    call waiting?

    Try doing a hard reset and don't install any other software then test. Don't hotsynch until after your testing. Then install your apps one by one while testing in between installations.
    I just tried that and when i hard reset my Treo the same thing happens even if i don't hotsync or install any programs.
  9.    #9  
    Anybody else know any possible solutions to my problem? any help is greatly appreciated. Thanks

Posting Permissions