Results 1 to 4 of 4
  1.    #1  
    How can I find out the version of Outlook Conduits on my PC?

    I need to find out if the Ourlook conduits for Palm Update v1.02 is required for my PC for my Treo 650.

    Would appreciate any pointers.
    Palm IIIc -> Palm V -> Sony Clie N610c -> Treo 650
  2. #2  
    You can look at version and dates of ocpCalendarOL.dll, ocpContactsOL.dll etc in the PalmOne directory. Mine are all showing ver 1.2.

    If in doubt, the safe thing is to reinstall the update. Doesn't hurt if they are the same version currently ..
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3.    #3  
    Thanks Aloke, that helped.
    Palm IIIc -> Palm V -> Sony Clie N610c -> Treo 650
  4. #4  
    Quote Originally Posted by aprasad
    You can look at version and dates of ocpCalendarOL.dll, ocpContactsOL.dll etc in the PalmOne directory. Mine are all showing ver 1.2.

    If in doubt, the safe thing is to reinstall the update. Doesn't hurt if they are the same version currently ..
    Are you using Windows Explorer? You can just open Palm Desktop, click Help\About Palm Desktop, and use the Version button. The Outlook conduits will be in the "Other" tab.

    (btw, in case you see this before your other thread, I have 1.2.2 with the new Desktop)
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."

Posting Permissions