Results 1 to 10 of 10
  1.    #1  
    Since I upgraded firmware on my sprint 650. I upgraded to latest version of toccer (7) and still no go.

    I get error code 1:

    any ideas?
  2. #2  
    I assume you have the host, screenname, and password fields properly filled out.

    Try opening Blazer first, connect to a site, and then switch to Toccer and try logging in.

    Do you have any other apps running in the background?
  3.    #3  
    i have business connect personal. that's the only program i had installed after toccer along with the firmware upgrade. i use the default settings for the toccer connection.

    i tried opening blazer first, and still no go.
  4. #4  
    Are you able to open http://toc.oscar.aol.com/ in Blazer? It'll be a blank page (it's got Javascript and stuff but doesn't do anything in Blazer). Or do you get some sort of error?

    Also, do you get error code 1 immediately? or does it try to connect and after some period of time then pop the error code 1?
  5. #5  
    It works for me but since upgrading to it, my Treo 600 has experienced
    a case where the screen could not be turned on without a reset or
    without fiddling with the SD card but then the screen was frozen.
    This is the first time either has happened so I am assuming Toccer's
    backgrounding with Chatteremail's backgrounding is causing problems
    for the Treo 600 in doing both simultaneously.
  6.    #6  
    Yes i can hit the site through blazer, and no it doesn't give the error immediately. it tries to connect first.
  7. #7  
    first post here but thought maybe someone might have some insight into my problem.

    installed Toccer preview 7 on my Verizon Treo 650 (brand new as of last week with newest software update) and it worked great. thing is, i was able to send SMS via Toccer in the traditional manner no problem when i first installed it. today i can't get it to work for the life of me. i have tried the following:

    re-adding the phone numbers (using AIM on my laptop and then letting Toccer import them), re-adding the group, re-installing Toccer, and of course i have tried it on numerous phone numbers with no luck.

    anyone have the same problem? any help would be awesome

    thanks!

    aaron

    EDIT: i should add that IM funtionality works fine as far as i can tell. it is only refusing to send SMS to mobile phones.
  8. #8  
    Regarding the error code 1. I'm not sure what would be causing it. I assume you've deleted it and reinstalled. I'll add some more verbose error messages in an upcoming version, but that won't really solve your problem now. I wonder if anyone else on Sprint is having the same problem.
  9. #9  
    Regarding SMS, did this problem start when you switched to preview 7 or did it work initially after you switched?

    It may be that the new protocol that preview 7 uses doesn't support sending SMS's or that they've disabled it (for the protocol or for third party clients) intentionally or accidentally.

    Previously, I wasn't doing anythin special with phone numbers. In fact, I didn't even know you could do that. So if IMs continue to work fine then it would appear to be something on AOL's side. But I'kk take a look at it when I get a chance.
  10. #10  
    Quote Originally Posted by ar-cain
    Regarding SMS, did this problem start when you switched to preview 7 or did it work initially after you switched?

    It may be that the new protocol that preview 7 uses doesn't support sending SMS's or that they've disabled it (for the protocol or for third party clients) intentionally or accidentally.

    Previously, I wasn't doing anythin special with phone numbers. In fact, I didn't even know you could do that. So if IMs continue to work fine then it would appear to be something on AOL's side. But I'kk take a look at it when I get a chance.
    thanks for the reply ar-cain. i still have had no luck with the SMS. i'm pretty new to the Treo 650 (but have been a longtime Palm/PPC user) and have only tried Preview 7. i never had previous versions installed. i'm assuming it's something on AOL's end but what is endlessly frustrating is that i can send SMS fine from AIM on my laptop but not from Toccer. what's weirder is the fact that the SMS function worked when i first tried it and then stopped working. *shrugs*

    any other ideas anybody?

    thanks

    aaron

Posting Permissions