Results 1 to 7 of 7
  1.    #1  
    just purchased my first treo -- the 650. Trying to get used to it. I can't send an email from the treo. I receive email, but i can neither create a new email or respond to ones I get. If it makes a difference, I have yahoo mail. Any help would be greatly appreciated....
  2. #2  
    Poke around in the Communication Forum. You should find something there to get you started.

    LG VX9800
    Motorola HS-850
    Linksys USBBT100
    Mobile Crossing BT GPS

    (R.I.P.)
    VZW Treo 650
    Treo Side Case
  3. #3  
    What service do you have?? I have Sprint and had the same problem. You have to change your out-going mail server to stmp.sprintpcs.com. No matter what mail provider you have.
  4.    #4  
    I have verizon service
  5. #5  
    Quote Originally Posted by htrdlnc
    What service do you have?? I have Sprint and had the same problem. You have to change your out-going mail server to stmp.sprintpcs.com. No matter what mail provider you have.
    This is not accurate.

    mark50, it would help if you give a bit more detail. Email program, provider, any error messages, etc...
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  6.    #6  
    using yahoo mail, with a prodigy account. I do not get any error messages. When I send or reply, it looks like it is sent, but it is never received and there is no record in the sent folder. Hope this helps..
  7. #7  
    I've posted a possible fix for this a couple of times -- search my posts and see if it helps.

Posting Permissions