Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    The Tero650 is switching off in 30 sec even though "Fix Auto Off" is enabled (Stop screen dimming during phone calls is not checked).

    This was installed a few days ago and is unregistred. What sort of warning does the application give after the evaluation period runs out? Does it simply stop functioning?

    PS: My hope is to eventually use PC to stop this behavior.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  2. #2  
    Same here. Downloaded it a day ago. In my case, both options are checked.
  3. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #3  
    Mine isn't changing to "registered" after I input my reg code. It too has stopped working. Jeff, can you help. I bought my copy at TreoCentral.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  4. #4  
    Quote Originally Posted by jlczl
    Mine isn't changing to "registered" after I input my reg code. It too has stopped working. Jeff, can you help. I bought my copy at TreoCentral.
    2 reasons for this:

    1) You have a v1.00 or a v1.01 version loaded. Upgrade to v1.02 or better. Then put in your license key.
    2) The HotSync ID used to generate the license key does not *exactly* match the HotSync ID in your Treo. This is a case senstive ID so perhaps you mistyped a caplital lettter? If this is the case, then just send me your correct HotSync ID and I will get you a working key.

    Jeff
  5. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #5  
    Where can I find v. 1.02? Only 1.01 is on your website.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  6. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #6  
    I found v. 1.05 at mtdn, but it stops working after a few hours. Any updates?
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  7. #7  
    I download 1.05 too. It also stop working. I soft reset my treo and it's been working for some hours now.
  8. #8  
    Quote Originally Posted by JCB
    I download 1.05 too. It also stop working. I soft reset my treo and it's been working for some hours now.
    Can you be more specific about the behavior loss? This will help me track down the cause.

    So can you answer:

    1) Does the phone still dim during a call?
    2) Does the Treo shut off at 30 seconds?

    These are really 2 different lines of code in the application so it will be extremely helpful to know if it is one or both of these things that stop working after time.

    Jeff
  9. #9  
    Quote Originally Posted by JCB
    I download 1.05 too. It also stop working. I soft reset my treo and it's been working for some hours now.
    I think I may have found the problem if what you were seeing is StopDim not keeping the phone from dimming during a call. I have posted an update to StopDim in my Early Access Download Area (http://gotreosoftware.com/modules.ph...download&cid=5)

    Please let me know if this solves the problem.

    Jeff
  10. #10  
    Quote Originally Posted by jeffgibson
    I think I may have found the problem if what you were seeing is StopDim not keeping the phone from dimming during a call. I have posted an update to StopDim in my Early Access Download Area (http://gotreosoftware.com/modules.ph...download&cid=5)

    Please let me know if this solves the problem.

    Jeff
    Downloaded latest version. I will let you know. I can also report that after resetting my device and enabling the app again, the 1.05 began working again.
  11. #11  
    Quote Originally Posted by jeffgibson
    I think I may have found the problem if what you were seeing is StopDim not keeping the phone from dimming during a call. I have posted an update to StopDim in my Early Access Download Area (http://gotreosoftware.com/modules.ph...download&cid=5)

    Please let me know if this solves the problem.

    Jeff
    Report on version 1.05. Worked for a while then both phone dimming and powering off stopped working. I think the app disables with a soft reset. I reset it again and it started working again.
  12. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #12  
    I have a registered copy of v. 1.06 and it still resets to 30 seconds. It doesn't happen immediately but usually after I have a long conversation, it'll go back to 30 seconds. Just like without this app! I don't think this app has really ever worked for me.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  13. #13  
    Quote Originally Posted by jeffgibson
    I think I may have found the problem if what you were seeing is StopDim not keeping the phone from dimming during a call. I have posted an update to StopDim in my Early Access Download Area (http://gotreosoftware.com/modules.ph...download&cid=5)

    Please let me know if this solves the problem.

    Jeff
    Jeff: Stop Dim works but it disables when the treo resets. Is there a way to have it enable itself after a reset. I am really interested in the app, since it suits my needs and it has helped my treo from freezing after the Cingular update. By the way, I am using version 1.07.

    Thanks,
  14. #14  
    I'm downloading 1.07 now. I had an earlier version but it didn't work so I deleted it. What would happen is my phone would go dark and StopDim would turn the screen back on. This would happen every 10 seconds! I'll report my experiences with the latest version today.
  15. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #15  
    I'm using v. 1.07 and it turns the phone back on as well. Jeff is aware and working on it.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  16. #16  
    Quote Originally Posted by jlczl
    I'm using v. 1.07 and it turns the phone back on as well. Jeff is aware and working on it.
    I am not sure what you are talking about? Can you explain the bahavior? Also have you had your SIM tray replaced yet?

    Jeff
  17. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,936 Global Posts
    #17  
    Quote Originally Posted by jeffgibson
    I am not sure what you are talking about? Can you explain the bahavior? Also have you had your SIM tray replaced yet?

    Jeff
    Remember the posts over at MTDN? You mentioned you'd have a solution in a couple of days.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  18. #18  
    Quote Originally Posted by jlczl
    Remember the posts over at MTDN? You mentioned you'd have a solution in a couple of days.
    I have been traveling on business for the last 2.5 days. WIll get to all of my backlog later tonight.

    Jeff
  19. #19  
    Quote Originally Posted by jeffgibson
    I have been traveling on business for the last 2.5 days. WIll get to all of my backlog later tonight.

    Jeff

    Have you got around to take a look at this? Still not fullly working.
  20. #20  
    Quote Originally Posted by JCB
    Have you got around to take a look at this? Still not fullly working.
    I do have a release candidate at: http://gotreosoftware.com/modules.ph...download&cid=5

    This is version 1.08 and should fix the problem you are reporting. Can you confirm?

    Jeff
Page 1 of 2 12 LastLast

Posting Permissions