Results 1 to 4 of 4
  1. bmargolis's Avatar
    Posts
    67 Posts
    Global Posts
    68 Global Posts
       #1  


    After literally hours of frustration, and them 45 minutes on the phone with D-Link support, only to be cut off minutes before we were finished configuring my laptop (XP Pro), I finally had a few minutes to finish the configuration today by selecting "My Bluetooth Places" and then selecting "Bluetooth Setup Wizard". I simply selected "Dial-up Networking" for my Treo 650 and added the dialing preferences shown in the Treo manual. Moments later I had 115k dial-up internet with only ONE bar of signal in my office.

    I'm elated that this finally worked for me. Hopefully, any of you out there that are still struggling with this will gain some information from this post.


    Bob
  2. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #2  
    Congrats!! Now if I could figure out why TomTom won't install to the SD card, I would feel like you.
  3. #3  
    Quote Originally Posted by bmargolis


    I simply selected "Dial-up Networking" for my Treo 650 and added the dialing preferences shown in the Treo manual.
    Where do you see dialing preferences in the manual? I'm to the point where it displays the login screen on my laptop (name/password/number to dial) but I don't know what to fill in here.

    EDIT: I figured it out by searching our threads. I needed to dial #777.
    Last edited by rodzilla; 08/31/2005 at 12:57 AM. Reason: I figured it out
  4. #4  
    Thats great, I still can't get my windows laptop to work but my iBook set up in less than a minute.

Posting Permissions