Hi! I've just gotten my treo 650. I've patched it with the version 1.13 unlocked gsm firmware.

I've been using Versamail to check my email on Gmail using Autosync via GPRS provided by my telecom company, Singtel.

I've also set the Delivery Options to download only the Subjects, as I wish to avoid downloading spam.

When I check my email manually, Versamail behaves properly, i.e. only the subjects are downloaded.

However, when versamail checks my email ia Autosync, it downloads the body as well. Is this a bug? It seems that Autosync does not follow the settings in Delivery Options.

Thanks for any help regarding this matter! I've tried emailing palmone, but they've not managed to confirm or resolve this issue since two weeks ago.