Results 1 to 5 of 5
  1.    #1  
    I'm not sure if this is a GMail quirk or a SnapperMail quirk.

    I'm able to send an receive emails no problem with Snapper.

    The weird thing is that Snapper seems to pull down all mail whether I sent it out or it was sent to me. It comes straight into my inbox. It also pulls down mail that I've gone through on the computer and already looked through.

    I just want to pull down all mail that is new since I was last on the computer and I obviously don't want to pull down mail to my inbox that I sent out.

    Any help?

    Thanks

    Josh
  2. #2  
    In Gmail Settings, "Forwarding and POP," periodically check the box "Enable POP for Mail that arrives from now on" and that will solve the old mail problem. A quirk of gmail is that it apparently treats mail you have sent like mail you have received.
    Laissez Faire
  3. #3  
    For the sent mail, go to Settings-> Create a new filter.
    In the "From" field, enter your gmail address and click "Next Step"
    Then, check the "Skip the inbox" checkbox and create the filter

    That should do it.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  4.    #4  
    Thanks for the tips. I'll try them later today.

    Josh
  5.    #5  
    Thanks.. Seems to have worked.

    Josh

Posting Permissions