Results 1 to 8 of 8
  1.    #1  
    I have a SanDisk 1 GB SD Card that I use with my Sprint Treo 650. On most applications, the card seems to work fine (I launch a lot of stuff from the card via ZLauncher, as well as run a GPS application from the card). However, when it comes to using the built-in camera and pics&vids application, the card is horribly slow. It takes forever to save a picture or video directly to the card, and likewise copying pics and vids to the card or attempting to view those pics and vids on the card is INCREDIBLY SLOW!! Why is this? Should I get a new different card? Any help is greatly appreciated! Thanks!

    - marc
  2. #2  
    Don't save to the card. Save to the device, then move them to the card later with File-Z or zlauncher. May have to reformat the card. Some cards ARE faster than others though. Could be you have a slow one. I'm using a 1G San Disk as well with no problems, so I'm not sure what you've got working.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  3.    #3  
    Still...even just viewing from the card with the pics&vids application is IMPOSSIBLY SLOW!! Am I doing something wrong? Do I need a new/different card? And I'd prefer to be able to save to the card directly since otherwise its just an extra annoying step...
  4. #4  
    My 2.0GB SanDisk Ultra II SD card improved this situation greatly. On the standard SD card, thumbnails would paint themselves onto the screen, seemingly, pixel line by pixel line. With the Ultra II, they open very quickly from within Pics & Videos.

    This seems to be the only "speed" pick up I have gained with Ultra II, other operations were fast to start with and stayed that way. (Program opening, spreadsheet opening. . . .)

    Cheers, Perry.
  5. qwalls's Avatar
    Posts
    162 Posts
    Global Posts
    168 Global Posts
    #5  
    Run Palm Internals (do a search) to see if you have anything slowing down the Treo. I found that the unmodified version of Keycaps600 caused my treo to take about 5 seconds to open a picture from the SD card.
  6. #6  
    Quote Originally Posted by Perry Holden
    My 2.0GB SanDisk Ultra II SD card improved this situation greatly. On the standard SD card, thumbnails would paint themselves onto the screen, seemingly, pixel line by pixel line. With the Ultra II, they open very quickly from within Pics & Videos.

    This seems to be the only "speed" pick up I have gained with Ultra II, other operations were fast to start with and stayed that way. (Program opening, spreadsheet opening. . . .)

    Cheers, Perry.

    my SanDisk II Ultra 2GB arrived last week. apps seem to open as quickly as with the 1GB card. unfortunately, sound recording is significantly hampered -- with the 1GB card I could easily record with a sample rate of 16000 Hz / 16 bit, now I can't do better than 11025 Hz/ 8 bit, which for my uses is a big drag. VFSMark is 371 for the 2GB compared with 483 for the 1GB. guess i'll just have to lug around the other card
  7. #7  
    Folks, I don't think it's the card, it's the app that's horribly slow. As I said in another thread somewhere, they should have renamed it "Please Wait..." because that's what you do half the time.

    Look at other image viewers out there like SplashPhoto which are 10 times faster..it's gotta be the app
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  8. #8  
    scottymomo is right, I read the other thread about image viewing applications and it's the built in app that is really slow. I use Resco viewer and it has improved my speed dramatically, not more Please Wait messages

Posting Permissions