Results 1 to 3 of 3
  1.    #1  
    I'm on my second VZW Treo650. There is one problem that I have seen on both units: very infrequently the # key gets "stuck". I put "stuck" in quotes because it is not a hardware issue. As you know, even if you hold down a key while using the phone, it only sounds for a fraction of a second. But every once in a while, when using a phone tree or checking voicemail, I hit the # key and it never stops sounding. If I hang up and try again it usually does it again. Even after a soft reset it may continue. Then it just stops and I'm again able to use the # key again for no apparent reason Has anyone seen this? I was so mad last week about this that I had VZW send me another phone, but the replacement is a refurb and I'd rather not use it unless this second phone is lemon.

    Can anyone explain this?
  2. #2  
    Quote Originally Posted by danspalmone
    I'm on my second VZW Treo650. There is one problem that I have seen on both units: very infrequently the # key gets "stuck". I put "stuck" in quotes because it is not a hardware issue. As you know, even if you hold down a key while using the phone, it only sounds for a fraction of a second. But every once in a while, when using a phone tree or checking voicemail, I hit the # key and it never stops sounding. If I hang up and try again it usually does it again. Even after a soft reset it may continue. Then it just stops and I'm again able to use the # key again for no apparent reason Has anyone seen this? I was so mad last week about this that I had VZW send me another phone, but the replacement is a refurb and I'd rather not use it unless this second phone is lemon.

    Can anyone explain this?
    Sorry I can't explain it but something similar happened to me. When entering the first Version voice mail code number, the tone for that key just continues. I could enter all the numbers and the # key ok.
    Then every 5 to 10 minutes a boop boop sound eminates from the phones. It's not a sound I use for ring tones or alarms or anything else. Eventually I did a soft reset and all if ok for now. Very annoying.
  3. #3  
    My Unbranded GSM 650 does the same thing after the update.

    I just use the onscreen keypad, rather than the physical # button.

    It's a pain, but I'm slowly losing my affinity for the Treo 650 anyhow.
    Unlocked P1 T650 + 12" Powerbook + Scion xA = Happiness

Posting Permissions