Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    FYI, Cingular is having 1-way audio problems with non-Treo phones. Apparently this is a network trunk issue of some sort where incoming and outgoing audio are on different lines and one of those lines is bad. Easiest way to find out is to put your SIM in a different phone and see if you still have problems with 1-way audio.
  2. #22  
    Quote Originally Posted by gadgetinspector
    FYI, Cingular is having 1-way audio problems with non-Treo phones. Apparently this is a network trunk issue of some sort where incoming and outgoing audio are on different lines and one of those lines is bad. Easiest way to find out is to put your SIM in a different phone and see if you still have problems with 1-way audio.
    I put my Treo SIM in my RAZR phone and didn't have a problem. Only have a problem when using the Treo. After about 4 or 5 seconds, the other party can't hear me, but I hear them perfectly.
    Lock and Load!
  3. #23  
    ...mic cuts out after a few seconds or (rarely) longer. I upgraded to cingular 1.17 last weekend, but if anything it got worse. Running 1.15 the mic cut out every 5 calls, now its almost every call.

    I am also using VolumeCare, which does not solve the issue.
    Last edited by sixKmiles; 03/21/2006 at 06:02 PM.
  4. #24  
    hello all. talk about resurrecting a thread. i'm having the same problem with my treo 650. i have cingular and i thought i can fix the problem by upgrading v. 1.17 (i used to obviously have 1.15). that didn't work. i did a hard reset, that didn't work.

    i can't call cingular or palm because i bought this 650 on ebay. it was working fine in the beginning but the past few months, in order for me to talk on the phone, have to use a bluetooth or headset.

    thoughts?
Page 2 of 2 FirstFirst 12

Posting Permissions