Results 1 to 5 of 5
  1.    #1  
    I'm running VC ver. 3.18.

    I love VC, but lately when using my Seidio 'analog' headphone headset (with the mic on the cable), callers have been complaining about echos. I'm not sure if it's actual echoes or reverb people are referring to, but I would like to adjust the settings in VC to get rid of this problem. It's a consistent complaint.

    When I revert to the regular Treo mic I don't get this complaint, and I'm not getting and echoing from the speakerphone.

    Is there one 'switch' I need to turn off - such as back speaker - in order to get rid of the echoes?

    I'll also look into upgrading.

    Thanks,

    Greg

    unlocked/unbranded GSM / T-Mobile
  2. #2  
    Quote Originally Posted by siriusbliss
    I'm running VC ver. 3.18.

    I love VC, but lately when using my Seidio 'analog' headphone headset (with the mic on the cable), callers have been complaining about echos. I'm not sure if it's actual echoes or reverb people are referring to, but I would like to adjust the settings in VC to get rid of this problem. It's a consistent complaint.

    When I revert to the regular Treo mic I don't get this complaint, and I'm not getting and echoing from the speakerphone.

    Is there one 'switch' I need to turn off - such as back speaker - in order to get rid of the echoes?

    I'll also look into upgrading.

    Thanks,

    Greg

    unlocked/unbranded GSM / T-Mobile
    First upgrade to v4.09. Next try reducing your MIC volume and see if this makes the echo disappear.
  3. alfred44's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
    #3  
    Jeff you mean that the newer version of VC is 4.09?
  4. #4  
    Quote Originally Posted by alfred44
    Jeff you mean that the newer version of VC is
    4.09?
    Yes
  5.    #5  
    4.09??? I have a purchased version 3.18?
    I'll check your website, but I'm a little confused.
    Will investigate.

    Thanks

Posting Permissions