Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    Okay so I have a 2 year old 256m Sandisk card that I used in my Kyo 7135 with no problems. bought a T650 and Real Player played the same mp3 files with lots of snap crackle and pop until about halfway throught the song and then crashed. I loaded the trial of PTunes and it played the songs all the way through with no problem, but still snap crackeled and popped.

    Someone suggested that the SD card speed was too slow.

    It came in about 199 on VFSMark.

    Today I went and bought another sandisk card to test the theory. 64m normal speed card. It had a VFSMark of 465.

    STILL snap crackling and popping!! Driving me crazy!

    These songs play perfectly on my computer! Great on my Kyo 7135! And like crap on my T650! Will someone please help?

    I've tried TCPMP, Ptunes, and Realplayer and they all seem to play the mp3s badly. I gotta believe it's a card issue. Or a phone issue.

    P.S. I already posted this in "accessories a few days ago. But no one cared (except Whidden). Won't someone care...? I'm losing my mind!!!
  2. #2  
    Do they play with the same poor quality through the internal speaker as through headphones? There have been a lot of posts about bad phone jacks.
  3. #3  
    I have the 512MB sandisk ultra II, and it's pretty darn fast. The 1GB is about 30% slower writing (but reading is just as fast) as the 512.
    The ulra II should be many many magnitudes fasterthan the standard blue sandisk cards.
    The VSMark on the 512 Sandisk Ultra II is 549. File read is 610%
    I swear by this SD card. I had a cheap o' Kingston that was slow and it cause all kinds of issues with MP3 and videos, etc.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  4. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #4  
    A question

    1) What are you using to listen to the MP3s (i.e. Headphones w/ adapter, Headphones with 2.5mm male end, or speaker)?
  5.    #5  
    jrfaris, Yes. Either way.

    Taylorh, it just seems to me that a lot more people should be having my problem if it's just speed. I mean, I'm 465 on VSMark with the new card. To hear it play perfectly on my computer only to sound like crap on my phone is just heartbreaking. I'm tempted to buy an UltraII but terrified that it won't work and somehow I'll end up stuck with it.
  6. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #6  
    Quote Originally Posted by chrislrob
    jrfaris, Yes. Either way.

    Taylorh, it just seems to me that a lot more people should be having my problem if it's just speed. I mean, I'm 465 on VSMark with the new card. To hear it play perfectly on my computer only to sound like crap on my phone is just heartbreaking. I'm tempted to buy an UltraII but terrified that it won't work and somehow I'll end up stuck with it.
    Don't buy anything yet. Do me a favor and answer my post above so we know what we have to work with.
  7. #7  
    Quote Originally Posted by chrislrob
    Taylorh, it just seems to me that a lot more people should be having my problem if it's just speed.
    Yes. Sorry I wasn't clear. I wasn't really addressing the playback quality issue. I was just trying to tell you what is a good faster SD card out there if you were interested in getting it.
    It most likely is not your SD card. Even the slowest crappy ones still have more fast enough read speeds to handle a 160kbps MP3 as far as I know.
    The write speeds are where the more expensive "fast" cards have the advantage and that's not your issue.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  8. #8  
    No problems here . I have 500mb worth of MP3's on mine.
  9. morituri's Avatar
    Posts
    35 Posts
    Global Posts
    37 Global Posts
    #9  
    I've never had problems playing MP3s on my Treo 650 - even with slower SD or MMC cards.
    <A HREF="http://www.treotoday.net">Treo Today<A> - news, tips, tricks and more
  10.    #10  
    NRG,

    I have listened through speaker and stereo headphones with adapter. So it's not just the headphone jack. I don't think.
  11.    #11  
    I swear, it's like having one of those orphan diseases....

    I can't be the only one suffering with this...!

    I'm begging. Help.

    I've tried everything. And otherwise my phone works perfectly. I'm terrified of the thought of replacing it.
  12. #12  
    I had the slowdown problems, so I emailed Normsoft. The music skips or stutters when I load apps from the card via PowerRun. Normsoft said this has to do with NVFS and they are aware of the issue, but cannot do much without a patch from Palm.
  13. #13  
    I've never had problems except when I have too little memory left to create a sufficient buffer for playback.
    <br>
  14.    #14  
    Treojunkie.

    That makes sense, but I have plenty of memory...sigh.
  15.    #15  
    skfny,

    I though the memory issue was fixed?
  16. #16  
    Quote Originally Posted by chrislrob
    Okay so I have a 2 year old 256m Sandisk card that I used in my Kyo 7135 with no problems. bought a T650 and Real Player played the same mp3 files with lots of snap crackle and pop until about halfway throught the song and then crashed. I loaded the trial of PTunes and it played the songs all the way through with no problem, but still snap crackeled and popped.

    Someone suggested that the SD card speed was too slow.

    It came in about 199 on VFSMark.

    Today I went and bought another sandisk card to test the theory. 64m normal speed card. It had a VFSMark of 465.

    STILL snap crackling and popping!! Driving me crazy!

    These songs play perfectly on my computer! Great on my Kyo 7135! And like crap on my T650! Will someone please help?

    I've tried TCPMP, Ptunes, and Realplayer and they all seem to play the mp3s badly. I gotta believe it's a card issue. Or a phone issue.

    P.S. I already posted this in "accessories a few days ago. But no one cared (except Whidden). Won't someone care...? I'm losing my mind!!!
    Nope, just you. Viking, Sandisk, no problems, no matter what the output source is.
  17.    #17  
    Maybe the files are being corrupted during transfer!

    Look! If I use card export to show my sd card audio files on my computer and play the files from my card I get at least some (all?) of the glitches. But if I play the source file that resides on the computer, it plays glitch-free!

    Maybe something is being lost in translation....

    For what it's worth, I downloaded books on tape using Audible and they play flawlessly...

    Didn't I read something about files getting corrupted on the SD card due to some improper procedure or some such...?
  18. #18  
    chrislrob - have u tried a new song using a differnt PC transfer?
    CNG ATTWS Treo650
  19.    #19  
    Playcentric, I did yesterday.

    I usually just copy mp3 files tot he sd card via card export.

    Yesterday. I used ptunes and the automatic windows media player dealie. Still happened...

    You know, sometimes when I'm in, like ptunes, and switch to another file there is a stutter on my treo, a second or two of very rapid fire noise (and I think flashing of the screen). As though its having trouble switching apps. But that doesn't make sense, I have 22 meg of memory available....
  20. #20  
    mine plays fine. I listen to ptunes through headphones and can run all my other apps just fine without the music skipping.
Page 1 of 2 12 LastLast

Posting Permissions