Results 1 to 10 of 10
  1. ero2's Avatar
    Posts
    113 Posts
    Global Posts
    116 Global Posts
       #1  
    Is it pretty darn slow for everyone else, or do I just have it set up wrong?
  2. #2  
    Used to be verry slow, but now with a new powerbook with bluetooth 2.0, it seems a lot faster. Could be my imagination, but I think it's faster.
  3. ero2's Avatar
    Posts
    113 Posts
    Global Posts
    116 Global Posts
       #3  
    when you go into your palm folder, then hotsync manager, then the bluetooth pda sync setting, what do you have it set on? I have mine set on hayes 56k, is that what is slowing it down? I have a 1.67 Pbook, so I also have BT 2.0, so I guess it should be faster?
  4. #4  
    Quote Originally Posted by ero2
    when you go into your palm folder, then hotsync manager, then the bluetooth pda sync setting, what do you have it set on? I have mine set on hayes 56k, is that what is slowing it down? I have a 1.67 Pbook, so I also have BT 2.0, so I guess it should be faster?
    Mine says "serial" and "as fast as possible". I'm not sure that matters, though.

    Have you timed your total hotsync time? I can time mine and we can compare.
  5. ero2's Avatar
    Posts
    113 Posts
    Global Posts
    116 Global Posts
       #5  
    well, I think I figured out my issue, but am not sure how to fix it? first off are you on rev B?


    When I go to hotsync manager and go to click on BT-PDA-SYNC it only looks like it sees it as a modem, and not as a serial port, thus, it will not allow me to click serial and as fast as possible, it just gives me alist of modems, and by choosing hayes it works, but it takes 10 to 15 minutes to complete a sync. I have tried trashing the hotsync plist, etc. But have a feeling this is realted to Rev B. Any thoughts on how to get it to see it as a serial port? I have it configured as RS-232.
  6. #6  
    I am on rev B.

    Treo 650 Sprint/Palm Desktop rev B/isync 2.1/12" Powerbook 1.5 Ghz with BT 2.0

    10 -15 minutes for a hotsync? I'd estimate my hotsync at about 2-3 minutes.

    I used to have 10 minute hotsyncs on my old g3 powerbook.
  7. ero2's Avatar
    Posts
    113 Posts
    Global Posts
    116 Global Posts
       #7  
    okay, i figured it out, I think. I went through some old threads on mytreo.net and found where a person said to delete 3 files in byhost folder, and restart my powerbook. I did that and finally got it to show up in my connections and now got it to work, but it still takes a long time. Hopefully, I can get Rev B soon, and maybe it will make a difference. Even with it as fast as possible setting, I still get 5-7 minute hot syncs. I am pretty sure my BT firmware should be up to date, since I bought my PB 1.67 15" brand new...
  8. glenada's Avatar
    Posts
    777 Posts
    Global Posts
    829 Global Posts
    #8  
    When I first set mine up, it was painfully slow. I did it last night, and it was much faster. Don't ask!
  9. #9  
    I have this problem as well. I'm using an up to date powerbook (12" revB), but it just doesn't sync fast at all. I'd say around 10 minutes. I'm really not sure how to go about trying to fix it. Right now I'm just using the ol' USB cable which works great. *sigh*
  10. #10  
    This doesn't sound good. I'm currently trying to decide whether to get a Treo 650. Currently my SE K700i is just seamless with iSync. It's usually completed the sync process within 5-10 seconds with bluetooth 1.1.

Posting Permissions