Results 1 to 14 of 14
  1.    #1  
    Has anyone tried the Supertooth II hands free unit offered in the treocentral store?
    Mark Bergman
  2. #2  
    Quote Originally Posted by Mark Bergman
    Has anyone tried the Supertooth II hands free unit offered in the treocentral store?
    $99.99 with FREE Shipping from http://www.handsfreedirect.com/
    and YES it Works Great!!!!!!!!!!
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  3. #3  
    do any of these devices have a caller id display?
  4.    #4  
    I bought it and it works well. callers report that it has good quality sound. what I've never found is a way for the two systems (phone and HF) to discover each other when I get back inthe car with the phone. I always have to initiate a call from the HF unit in order to get the two devices connected again. somewhat of a pain. any ideas?
    Mark Bergman
  5. #5  
    I don't have this problem - connects relatively quickly - have you tried deleting it - soft resetting and then pairing
  6. RM27's Avatar
    Posts
    4 Posts
    #6  
    Quote Originally Posted by Mark Bergman
    I bought it and it works well. callers report that it has good quality sound. what I've never found is a way for the two systems (phone and HF) to discover each other when I get back inthe car with the phone. I always have to initiate a call from the HF unit in order to get the two devices connected again. somewhat of a pain. any ideas?
    I am having the same issue. I tried deleting and a soft reset with no luck. Does anyone know of a different solution?
  7. #7  
    When I get into the car for the first run I makes sure the Treo is turned off and press the answer key on the HF - usually two presses at most and the treo will light up.
    If I forget to do this and the HF does not automatically answer which it usually does I press the answer key again no more than twice and I am back in business. If the Treo is dialing an access code or password when pressing HF it will not respond until the code is through.
    I believe this has something to do with the Treo and HF polling to look for devices and is the reason for a delay. There is no instant on. I believe you will also find this with bluetooth headsets at times.
  8. #8  
    Just bought it off of ebay $70.00 + Shipping

    http://cgi.ebay.com/Supertooth-2-Sup...QQcmdZViewItem

    Great unit...I only wish the speaker could go a little louder without distortion...but overall great unit.
    Also Tom is correct...after the initial pairing up of the two units, all you have to do is turn the supertooth on and press the answer key for a moment and it will auto reconnect.
    Last edited by Scarecrow; 09/30/2005 at 08:04 PM. Reason: Add url
  9. #9  
    New Supertooth II now on Ebay - now bid up to only $9.99 !

    http://cgi.ebay.com/NEW-Supertooth-I...QQcmdZViewItem
    Last edited by Mort; 09/30/2005 at 08:10 PM. Reason: spell
  10. RM27's Avatar
    Posts
    4 Posts
    #10  
    Tom and Scarecrow, thanks for the quick reply. I tried your method by pressing the button on the HF twice. It will only work if I answer with the Treo first. If I use only the HF button it does not pick up. This only happens on the first pairing when I return to the car. All additional incoming calls as well as any out going, including first call work perfect. The second method of pressing the answer botton with the phone off works great.
    Thanks again.
    Last edited by RM27; 09/30/2005 at 08:59 PM.
  11. #11  
    I noticed the trick of turning the phone off actually using a bluetooth headset by accident. When I turned the headset on I noticed that the Treo lit up and if it didn't - it would not work - the easiest seem to be a soft reset to fix the problem.
  12. #12  
    I also figured this out by accident. But then, after looking carefully through the instructions, there is an insert in the manuel that refers to the auto-reconnect under where it says "Particular remarks and cases".
    It's in microprint so it's really hard to see with the naked eye.
  13. RM27's Avatar
    Posts
    4 Posts
    #13  
    I am glad you guys found this feature,it works perfect. It saved me from weeks of aggravation. Thanks again.
  14. RM27's Avatar
    Posts
    4 Posts
    #14  
    Quote Originally Posted by imageone
    $99.99 with FREE Shipping from http://www.handsfreedirect.com/
    and YES it Works Great!!!!!!!!!!
    Forgot to mention, I used the link provided. Great price, ordered on Tuesday received item Friday.

Posting Permissions