Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Something new has started to plague my Sprint Treo 650 for the past week and I dont know why or how... I can be on a call and have a call come in on call waiting and if I ignore the call or even just let it ring, as SOON as the person leaves a voicemail, I will see the alert on screen and the phone will IMMEDIATELY soft reset on me hanging up my original call. Its done this to me over 2 dozen times since last week and I dont know how to fix it.

    Last week I hard resetted my treo and installed everything from scratch, no biggie, I do it with my home computer once or twice a year to get rid of old prgrams and remnants, I have done it with my 650 twice this year and always gain memory and speed, but since the last time I hard resetted and reinstalled everything now I have this voicemail problem and I never had it before. When I hard reset the only thing I restore is my phonecallDB and the contacts. The rest I just reinstall manually using the Palm Install tool. Anyone have any thoughts on how to resolve the resets?

    Sprint PCS user since 1999

    -=-=-
    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    -=-=-
    Praise is what I do...
  2. #2  
    Well...I was going to say phonecallDB...but you kind of hit the nail on the head in your own statement by saying you reinstall it...and it still does it. Also...after it happens, try dialing ##377 to see what error you are given and then post that here or do a search for it if you can't figure it out.
    The only thing that separates the men from the boys...is the lessons they learn.
    www.planetmills.com
  3. #3  
    I have the SAME problem on a cingular t650, just started today, something corrupted in the phone....what 3rd party software are you using? maybe it's something there
  4. #4  
    Quote Originally Posted by millsda2
    Well...I was going to say phonecallDB...but you kind of hit the nail on the head in your own statement by saying you reinstall it...and it still does it. Also...after it happens, try dialing ##377 to see what error you are given and then post that here or do a search for it if you can't figure it out.
    if it's the same problem i have you can't do anything in the phone because as soon as it reboots it gets the VM notification again and reboots once more. it's an endless cycle, which sort of makes the treo useless, unless you have another phone around
  5.    #5  
    Mine's is not that bad. When the phone resets the VM icon will just be "there" and I can call the original call back again. But resetting, waiting for it to come up, turning the phone on, entering the password, and all that takes forever. In the meantime people are tryng to call you back and going straight to voicemail cause the phone is tied up in resetting and turning everything back on.

    I will try to see what crashes the next time. Most of the time I am so frantic to call the person back I forget to check what the error code is.


    Quote Originally Posted by naturefreak85
    if it's the same problem i have you can't do anything in the phone because as soon as it reboots it gets the VM notification again and reboots once more. it's an endless cycle, which sort of makes the treo useless, unless you have another phone around

    Sprint PCS user since 1999

    -=-=-
    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    -=-=-
    Praise is what I do...
  6. #6  
    Quote Originally Posted by techprincesse
    Mine's is not that bad. When the phone resets the VM icon will just be "there" and I can call the original call back again. But resetting, waiting for it to come up, turning the phone on, entering the password, and all that takes forever. In the meantime people are tryng to call you back and going straight to voicemail cause the phone is tied up in resetting and turning everything back on.

    I will try to see what crashes the next time. Most of the time I am so frantic to call the person back I forget to check what the error code is.
    I deleted my phone call DB and now i just have to try to see if it works, which it does, some phone number in the phonecallDB was corrupting it, and it was a new one, but i couldn't know which one, so deleting them all fixed it
  7. #7  
    Quote Originally Posted by techprincesse
    I will try to see what crashes the next time. Most of the time I am so frantic to call the person back I forget to check what the error code is.
    If I'm not mistaken, you can check to see what error code you get RIGHT NOW. You don't have to wait until another crash -- it should tell you what happened upon the LAST crash.

    -Kirk
  8.    #8  
    It says Splash Money today. Which is odd cause I did use Splash Money earlier but it didnt crash. I will have to wait til it crashes while I am on a call again...

    Also if the voicemail icon is ALREADY there, when I get another call and someone leaves a voicemail I dont get the reset. So I find myself leaving a dummy voicemail on my phone everytime i finish checking it, JUST so the voicemail icon can stay up there all the time. Its confusing and I have to check voicemail more often, but at least I dont get crashes everytime i get a voicemail while I am on the phone.

    Sprint PCS user since 1999

    -=-=-
    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    -=-=-
    Praise is what I do...
  9. #9  
    People. I have three words for you RINGO, RINGO, RINGO!!! I had the same VM problem & getting rid of Ringo solved it.
  10. #10  
    I had the same problem with Ringo.
  11.    #11  
    I have Ringo. ANd have had ringo for months and never had this issue before I hard resetted and reinstalled everything last week. So I doubt Ringo is the culprit.

    Also sounds do not come through when I am on the phone anyway, so why would Ringo be the problem?

    Sprint PCS user since 1999

    -=-=-
    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    -=-=-
    Praise is what I do...
  12. #12  
    I have ringo, but it's not ringo, for me it was the call log, one call recently corrupted it, i would say delete like the call log for the past week and you will be good
  13. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #13  
    I installed Ringo and I had this problem, but this is just in my case. I've two things for you to try, off the top of my head.

    1) Delete Ringo and get the updated Beta version
    2) Delete Butler(if you have it) and get the updated version.

    Tell me how it turns out.
  14. #14  
    I have had this issue with both Ringo and Lightwav installed. for me the issue was the Tones under the phone section in the sound profile had been corrupted. Resetting the tones solved the issue.

    YMMV
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  15.    #15  
    How do you reset the tones?

    Sprint PCS user since 1999

    -=-=-
    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    -=-=-
    Praise is what I do...
  16. #16  
    I had the same problems. I agree w/all the posts that puts the blame on Ringo. There is a beta V4.4. I have installed it and I have not rec'd a reset.
  17. #17  
    Here's the link guys.... Ringo V4.4 Beta
  18. #18  
    To reset the the tones you just select or reselect from the dropdown with the tone you want. I always see that the tone is different than what I selected.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  19. #19  
    I had the same problem, and getting rid of Ringo solved it for me as well!

    I haven't tried the new version. I won't be using Ringo again until I can silence the MP3 ringers using the side volume buttons on the Treo.
    -jeff
    -jeff

    ...the Truth will set you free!
  20. #20  
    Your problem sounds very close to what I experienced two weeks ago except that mine was stuck in the endless reset loop every time I turned the Phone on. I had a voicemail I could not clear and when I turned the Phone on, my 650 would reset as soon as the Voicemail indicator appeared, rendering my 650 completely unusable.

    My problem:
    I had just installed Ringo Pro. I had to Hard Reset and clear the vm icon but I got everything back to normal... no Ringo.

    I have seen (and participated) in two other posts regarding the same issue just in the last two weeks:
    http://discussion.treocentral.com/sh...ht=ringo+reset
    http://discussion.treocentral.com/sh...ht=ringo+reset

    My 100th post... yippeee!
Page 1 of 2 12 LastLast

Posting Permissions