Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Quote Originally Posted by TreoBeard

    My 100th post... yippeee!
    Congrats! Must be nice to be in the triple-digit club - not too far behind you
    -jeff

    ...the Truth will set you free!
  2.    #22  
    Okay I was able to go to Ringo and in the "About Ringo" window, I clicked update, and I got an over the air update to version 4.4. Let's see how this goes for my issue. I will post with the results in a few days.

    As for silencing the ringers with the side volume buttons I was always able to silence my Ringo ringers that way, even from 2 versions ago. Maybe you have some other software that has disabled your side volume keys?


    Quote Originally Posted by tbone-Ike
    I haven't tried the new version. I won't be using Ringo again until I can silence the MP3 ringers using the side volume buttons on the Treo.
    -jeff

    Sprint PCS user since 1999

    -=-=-
    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    -=-=-
    Praise is what I do...
  3. #23  
    I was having the same problem for the longest time. I turned off the attention grabber on Butler, and it stopped doing it.
  4. #24  
    Quote Originally Posted by millsda2
    after it happens, try dialing ##377 to see what error you are given
    Maybe a silly question, but do you mean actually call: ##377 ?

    When I do, I get a recording that the number is not allowed from my line, and informs me that I should dial 611.

    Help please?
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
Page 2 of 2 FirstFirst 12

Posting Permissions