Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    When I receive SMS message from one person, the timestamp reads 3 hours earlier than the real time. We are both in the same time zone (EST) and this only seems to happen with the same person. The message is delivered to my 650 promptly after they send it. I called Verizon tech support and they "reset me on the SMS server" but that didn't solve the problem.

    The only thing I can think of is that I sent/received texts from this person only when I went to Las Vegas about a week ago (which is PST, 3 hours off from EST). I noticed the problem upon returning to the East Coast.

    Any ideas on how to solve this problem? It's really annoying. What about clearing the SMS log (though I didnt see a way to accomplish that through the built in options).
  2. #2  
    Launch Preferences, go to Date & Time - what's your location?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    "Enable Local Network Time" is checked. If I uncheck it, the location is "New York."
  4. #4  
    Then perhaps the problem is with your friend's phone. Do others receiving his messages notice the same time-shift?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5.    #5  
    That's what a Verizon tech support guy said. He didn't sound like he knew what was going on though, so I didn't put much value in that opinion.

    I don't know if the timestamp is wrong for other people...I'll have to find out.
  6.    #6  
    Problem solved by going to the main SMS screen, and deleting the entire chat log with the problematic party.
  7. #7  
    Quote Originally Posted by tobym
    Problem solved by going to the main SMS screen, and deleting the entire chat log with the problematic party.
    Thanks for letting us know.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  8. #8  
    Yeah, I had this problem when I went from Boston to San Fransisco...I live in Boston and took a trip there, so there was the 3-hour difference in messages while I was messaging my friends in Boston. Upon returning, however, the time difference remained, no matter what I did to try to rectify this. Message logs for people whom I did not contact during my trip remained in the correct time frame, so I'm guessing that it's just a bug with the SMS software.
  9. #9  
    you are not alone, we have to complain to Palm so that they willl listen or else nobody will buy their pdaphones already. mine depends on the network that is sending it. here in philippines we have 3 network, only 1 out 2 network works with the correct timestamp
    The weather in Richmond, B.C. is

    The weather in MY Place is

    For Car and Pictures Enthusiast!
    http://www.ngkhai.net/cars
    http://www.ngkhai.net/cebupics
  10. #10  
    Out of no-where, I started having this prob. w/ both snapper & SMS.
    I went to prefs, and my location somehow got changed to GMT+0.
    Changed it back to LA and now Timestamps are correct again.

    hmm, who changed it to GMT+0, that's what I wanna know?
    Just call me Berd.
  11. #11  
    Hi guys - I am a Treo 650 user in Australia and am also having this problem. I only noticed it after returning from a trip to the US, and it is really annoying me.

    I have tried all the above remedies, but still having this issue.

    Is there any firmware upgrade or fix that anyone knows about to fix this??
  12. #12  
    the firmware is the problem that's what it is. lets all get our act together and let palm pay attention to our problem.
    The weather in Richmond, B.C. is

    The weather in MY Place is

    For Car and Pictures Enthusiast!
    http://www.ngkhai.net/cars
    http://www.ngkhai.net/cebupics
  13. #13  
    Wake up cdboy!!!! Palm hasn't been listening since before they released the Treo and it has still sold like hotcakes! We have been forced to fix the Treo on our own. If you're so unhappy with yours find another pda/phone.
  14. #14  
    Here's a fix for the Asia-pacific region. Maybe other regions will also get a fix.

    http://www.palm.com/au/support/downl...smsupdate.html

    This has fixed problem on my 650.

    Richard
  15. #15  
    http://www.palm.com/au/support/downl...smsupdate.html

    I installed this update and now it's showing 2 hours behind instead of about 17 hrs and 10 mins ahead. This is a bit of an improvement but far from perfect!! Has anyone got this to work properly!!
  16. #16  
    Quote Originally Posted by Schulj View Post
    http://www.palm.com/au/support/downl...smsupdate.html

    I installed this update and now it's showing 2 hours behind instead of about 17 hrs and 10 mins ahead. This is a bit of an improvement but far from perfect!! Has anyone got this to work properly!!
    Seems to be working correctly on my 650. The SMS's I received today had the correct timestamp.
  17. #17  
    Quote Originally Posted by sydney_rpalmer View Post
    Seems to be working correctly on my 650. The SMS's I received today had the correct timestamp.
    I ticked 'Enable Local Network Time' in the treos preferences and now it is working correctly. With that box unticked in Melbourne, Austalia I was getting the sms timestamp appearing 2 hours behind. At last a fix for this problem!
  18. #18  
    Same problem here. Well almost.

    I have a 2hour error, but only when in "chat mode". When in normal mode, the time stamp is correct - spooky.
  19. batcave's Avatar
    Posts
    15 Posts
    Global Posts
    17 Global Posts
    #19  
    Wow, this is really annoying. My texts are timestamped four hours earlier.

    I recently sold my iPhone and started using my Palm Treo 650 (unlocked GSM, FW1.71, SW Treo650-1.20-ENA) after three years.

    I live on the west coast, but I started to use my Treo when I was in Toronto recently. Everything was okay there. However, when I returned to the west, the timestamp on SMS was four hours behind.

    This occurs in both normal and chat modes.

    The link for the SMSupdate was a dead end.

    Does anyone have any solutions?
  20. #20  
    Is this SMS update the same as the broken link above?

    Palm Singapore - Support - Smartphone Support - Treo 650 - SMS Software Update

    Timmy O
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
Page 1 of 2 12 LastLast

Posting Permissions