Results 1 to 4 of 4
  1.    #1  
    HELP!

    Just received Palm Tomtom5 GPS bundle (with Euro maps on CD - not UK version on SDCard)

    When I let the TT5 App CD perform the installation it installed 2 apps onto the treo's main memory rather than my SD card and I started receiving Error msgs in the Hotsync log (which weren't there 10 mins earlier!)...

    Unable to create handheld database. SyncCreateDB returned 4019.
    HotSync Exchange synchronization failed

    Protocol Error: The requested command is not supported (4019)


    If I run the TT5 app I just get a dim flashing message on white background. I've tried several things...

    * Adding some maps (SDCard)
    * removing the apps
    * installing the apps to the SDcard

    but whatever I try I still get the Hotsync message and no result from App!

    Ideas anyone?
  2. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #2  
    When you install TT5 to sd card it automatically puts shortcuts in the main rom for Navigator and Contacts. As for the error messages, the only one I had problems with was the flashing white screen and the message Armcode not Validated. To cure this make sure you have at least 6-10 mb free in main memory. That is most likely the main cause of your problem. You might also want to try and delete the exchange folder under your user name on the desktop and try the sync again.
  3.    #3  
    Quote Originally Posted by wbwjr
    When you install TT5 to sd card it automatically puts shortcuts in the main rom for Navigator and Contacts. As for the error messages, the only one I had problems with was the flashing white screen and the message Armcode not Validated. To cure this make sure you have at least 6-10 mb free in main memory. That is most likely the main cause of your problem. You might also want to try and delete the exchange folder under your user name on the desktop and try the sync again.
    Thanks...

    Deleting the exchange folder has at least sorted the Hotsync error.

    I have 11.5MB showing free yet still got the Armcode not validated message - probably to do with the maps not loading up then?

    I've completely gone back to a no TomTom setup on the Treo and can start again...

    ---------------

    Can anyone publish the expected directory structure on the SDCard, i.e. where do I expect to find...

    The start.prc & cn.prc apps ({root}\Palm\Launcher?)
    The Maps - TT installs them to {root}\Great_Britain-Map - is this correct?
    voice files (when I get round to installing those)
  4.    #4  
    OK - it's pretty obviously a Hotsync Exchange problem. As soon as any files are put in there it causes the Hotsync error. I can't find "HotSync Exchange" under the hotsync custom option and have posted in other section to resolve this.

    As a result I am not having any voice or map files placed in the right place on the SDcard. I have a card reader so if anyone can let me know where to put the native voice and map files so that the TomTom app (start.prc) can find them that would be a massive help!

Posting Permissions