Page 6 of 23 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 445
  1. #101  
    Deleted both Express and eReader. Soft reset the unit and MobiTV still didn't work (video is fine, just no audio).

    I went ahead and deleted MobiTV. I resynched the beta PRC (I figure whatever went wrong probably happened during installation). Launched it, it installed.. then... still no sound!

    Must not be conflict between those apps. I better restore them off the card.
  2. #102  
    Quote Originally Posted by scottymomo
    FYI, it appears to install an "older" version on pnoJpegLib which is also used by QuickNews for displaying inline images in News feeds. When I jumped over to QN, it told me I now had an older version installed, so reinstalling the latest version.

    EDIT-- reinstalled latest version of that file and no MobiTV won't start saying the Jpeg library not found

    Looks like it doesn't like the new CreatorID which is not associated with MobiTv
    Figured out a workaround if anyone uses both products

    1. Install MobiTv
    2. Using a file management tool, rename pnoJpegLib to something else, in my case I changed it to pnoJpegLib2
    3. Install the newer version for use with QN

    Now they both exist on your Treo and MobiTV still seems to work ok, as does QN.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. #103  
    Quote Originally Posted by ericshmerick
    Just got someone on the line @ mobitv. They are getting swamped with phone calls and will NOT send out any more beta files. I reminded the guy helping me that it is a good thing Treo users want this.

    Oh well. I will just get in line like everyone else (even though I'm signed up for the beta program).
    I haven't heard back from anyone regarding my blank email- looks like I am not going to get it afterall.

    FWIW, I was signed up for the beta as well. Plus, I still pay for MobiTV from my last phone as I just switched to the Treo. That kinda ticks me off.

    Is everyone that received the beta on the same carrier? I am wondering if that had anything to do with it.
  4. wbwjr's Avatar
    Posts
    440 Posts
    Global Posts
    441 Global Posts
    #104  
    Discovery Channel coming in Spanish Language? Whats up with that!
  5. #105  
    This blows! They send me an e-mail with a dead link!
    404 errors Grrrrrr..

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  6. #106  
    Quote Originally Posted by Meinken
    Of those, the only one I don't have is express and MobiTV works on my Treo.
    Also, incase it matters, on Sprint. Y'all on one of the other providers?
    I'm sprint.
  7.    #107  
    I started a similar thread one minute before.
    http://discussion.treocentral.com/sh...d=1#post783517
    Can a moderator merge them?

    Al
  8. #108  
    Well after more use, the beta does seem stable enough. I have too many 3rd party apps to list here...but I don't think it worth for me to list them since I don't hae any issues running the app.

    I also was able to move the beta to the card using Zlauncher, and it seems to work fine!

    As far as quality, it's good enough for news channels and etc when all you really watching is a stationary talking head etc. But for any fast movement like on the ESPN channel, the video looks very choppy. Thus I'm not sure if the quality of the streaming will be worth the $10/month...

    It also SUCKS the battery fast!! I think I streamed no more than 5-8 minutes and I went down from 88% battery capacity to 60%...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9. #109  
    Yup, I also have Sprint...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  10. #110  
    I want my mtv!
  11. #111  
    Quote Originally Posted by ido
    I'm sprint.
    Sprint here too.
  12. #112  
    I also received it....very nice. An improvement over the earlier version I had on my Nokia 6620. The sound quality needs improvement though.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  13. #113  
    Looks like everyone that got it is Sprint..... Did any non-Sprint requestors get it?
  14. #114  
    Am I the only one on Sprint they sent a dead link to?

    This won't look good on their Permenant Record!

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  15. #115  
    GSM here (Cingular Blue)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  16. #116  
    Sprint 650 here, I am so happy I switched to sprint from cingular
  17. #117  
    This thing is pretty cool. Video is not as clear and sorta choppy. But maybe because I don't get good data signal at work. I'll have to wait when I get home to really test this. Wish there were more channels though. I'm on Sprint 1.12. Sound is working for me and I have tons of apps. I was also able to use Powerrun to store it in the card and it still runs.
  18. #118  
    ARHH... the most annoying thing so far is that the player has to "recieve signal" or reload the buffer every time you access the channel guide or hit the menu bar. Thus if can literally takes minutes just to switch channels! And if you hit the channel accidentaly or change your mind etc, you have to wait until it finishes loading and then select again where...it loads again!!

    Also, I also got a general error on the Treo: 106 sys error, please wait why vision reconnects or something. It popped up during streaming and mobitv exited. My vision connection was still active, so it appeared like the stream just timed out or something. Anyway, I relaunched mobitv and it worked fine...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  19. #119  
    So I tried to use Snap! to show y'all a screen cap, but it won't work. And Channel 41 is just a looping ad for MobiTV, so it doesn't really count as a channel either.

    It is pretty cool for now. Guess we will really be testing battery life now, huh. Probably need to order a second, higher capacity battery too.

    But, watching cSpan/cSpan2 on a mobile device--priceless. Can't wait for the Roberts Confirmation hearings! (starting September 6th, I think)

    I wonder, is there an API to hook into MobiTV from other apps? I would love to receive an SMS reminder (<--example) with a link to launch MobiTV when something I wanted to watch was coming on....
  20. #120  
    Do we have to subscribe through the Cingular web site? I wonder what'll happen if I try to add this to my account.

    I hope the old MediaWorks ($19.99/mo) that I'm grandfathered in won't dissappear because of this change (or any change) to my account.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions