Results 1 to 10 of 10
  1.    #1  
    Good evening,

    When I sync with Outlook, Versamail is only getting the header for my emails. The messages are only 1 or 2 bytes and there is no option to download the rest of the message. When I pull the messages directly off the server with Versamail (not syncing), the full message is downloading.

    I'm probably overlooking a setting somewhere, but I've searched the manual and can't find the answer. Any help will be appreciated.
  2. #2  
    In versamail Preferences - Delivery Options, change Get: Subject Only to Entire Message.
  3.    #3  
    Quote Originally Posted by geneld
    In versamail Preferences - Delivery Options, change Get: Subject Only to Entire Message.
    Thank you for your response. I have already selected "entire message" under delivery options. When I "get" messages directly from the phone, the entire message is downloaded. However, when I synchronize with Outlook and it transfers messages that are already in my inbox, it is only transferring the headers to Versamail.

    Any other suggestions?
  4. #4  
    Have you also changed the size limit number...I have mine set at 60kb.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  5.    #5  
    Quote Originally Posted by waynew73
    Have you also changed the size limit number...I have mine set at 60kb.
    Mine was set at 5kb so I changed it to 60kb.

    One thing I just noticed is that if I hit "forward" then I can see the entire message down below the "original message" line.
  6. #6  
    did you mean "can't" see the original message?...try forwarding the message to you...it does seem to be included in the message that the recipient gets. I think what's happening is that it's being forwarded directly from the server with your message sitting on top of it. I just did a forward to my corporate email and my personal (aol) email and I see the original message there although i did not see it below the original when I was creating it.

    With regard to "replying," you have a preference to say whether it comes from the server or not.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  7. #7  
    I don't use the Versamail conduit to sync mail so I can't help (I can't even get it to work on my PC - I have to re-install and haven't bothered).

    I know there is a limit built into Versamail that only allows you to download 3k limit when using autosync (that does not pay attention to the limit set in Versamail for downloading). I don't know there may be a similar limit here (would seem silly though since your syncing via cable).

    Additionally, why you may be able to see the message when forwarded might be due to a setting in versamail under reply options - "send original from server"
  8.    #8  
    Quote Originally Posted by waynew73
    did you mean "can't" see the original message?
    No, I CAN see the message only when I hit reply or fwd. Only then can I see the message, which appears below the "original message" line.
  9.    #9  
    Am I the only one who has ever encountered this?
  10.    #10  
    Well, my workaround is not even working any more. No longer can I "forward" the message the see the original text. All I get is the header information for any email I sync from Outlook. Whenever I download directly through Versamail from the server, I get the full message every time.

    Bueller? Anyone? Bueller?

Posting Permissions