Results 1 to 12 of 12
  1. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
       #1  
    Trying to do a hard reset on Sprint Treo 650 (FW 1.12) but can't get it to work. When I reset, here's what happens:

    1. palmOne progress bar
    2. palm powered circle logo
    3. keyboard lights come on
    4. Sprint splash screen
    5. palm powered circle logo

    I hold down power/end, use the stylus to hit the reset button on the back, continuing to hold power/end. I've released power/end at various times in phases 2, 3, and 5 above. I *never* get the prompt to erase all data. The power/end button does work for normal use.

    This has worked in the past, so I don't know what's wrong now. I deleted CrashPro in case it was somehow interfering, but no luck.
  2. #2  
    On the Treo 600, you have to hold down the 'power off phone' button on top next to the antennae - is this the one you are using?
    RJuhl
  3. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
       #3  
    It's a 650, there is no button on top next to the antenna. The power button is the red phone button to the right of the mail button.
  4. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
       #4  
    4. (and also 5.) only happened because I had something called Technician installed to turn the phone on after a reset. With that disabled, the sequence just goes 1 2 3, but I still can't get the hard reset to happen. Disabled and then deleted Butler, Technician, Shortcut5 - no change.
  5. #5  
    Quote Originally Posted by lordbah
    4. (and also 5.) only happened because I had something called Technician installed to turn the phone on after a reset. With that disabled, the sequence just goes 1 2 3, but I still can't get the hard reset to happen. Disabled and then deleted Butler, Technician, Shortcut5 - no change.
    The power button should be released during step 2.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
       #6  
    I've tried releasing the power button as soon as the palm powered circle logo appears, I've tried releasing it a second or two after it appears ... I've tried this about 40 times and had 0 successes.
  7. #7  
    Quote Originally Posted by lordbah
    I've tried releasing the power button as soon as the palm powered circle logo appears, I've tried releasing it a second or two after it appears ... I've tried this about 40 times and had 0 successes.

    Hmmm... Sorry, don't know what to tell you then except that maybe your power button circuit has been damaged.

    You might try to do a zero-out reset as a last resort fyi. Otherwise, you might want to get a refurb/replacement...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  8. #8  
    I thought I read somewhere that if you have trouble doing a hard-reset to plug your Treo into the hotsync cable.

    Don't know if that might help.
    Last edited by geneld; 08/22/2005 at 03:29 PM. Reason: new info
  9. #9  
    I have a nightmare doing a hard reset too! I wish there was a "Hard Reset" app to do the job for us. (With a confirm before hand of course).
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  10. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
       #10  
    About the 50th try it worked. I have no idea why. I'm not aware of having done anything differently.
  11. #11  
    Quote Originally Posted by GeekyMom
    I have a nightmare doing a hard reset too! I wish there was a "Hard Reset" app to do the job for us. (With a confirm before hand of course).

    No offence GeekyMom, but that's probably one of the worst ideas ever! I think giving a hard rest procedure a certain level of complexity is part of the reason to prevent newbie users from accidently destroying all their data! Making it too easy would be like giving a load gun to otherwise ignorant newbie who never search or don't know what RTFM means! Also, it would completely go against the theme of data security which is the central point of NVFS in the first place....

    Anyway, having said all that, I think mSafe has a remote hard reset feature if I'm not mistake, so it may be possible...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  12. #12  
    G, you may be right at least for certain users, but for me I want an app! I cannot tell you how frustrating it is having your Treo hung up in recycle hell and to try over and over to get it to Hard Reset. But then I guess you can't use an app in that case anyway. -LOL
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre

Posting Permissions