Results 1 to 7 of 7
  1.    #1  
    As of this week it seems I've not been getting my Yahoo Alerts that used to send me an SMS to tell me I had mail in my Yahoo account. I tried to re-do it today and it keeps giving me an error when I try to input the "confirmation code" it sent me by SMS when I re-set it. Anyone else having this issue?
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  2. #2  
    Didnt know that Yahoo could do that. Thanx for the insight. Gonna give it a try. Can you tell me how?
  3. #3  
    I had the same problem. I had to do a two part thing to fix it. part 1. I had to delete my phone as my mobile device and re install it as a new phone. Part 2. I deleted my old filter and created a new one. It is working again. I was very annoyed when it did not work.
    visor deluxe->clie n760->treo 300->treo 600->treo 650 -> treo 700p -> treo 755p
    _________________________________________
    I may not know, but I'll bet my phone does!
  4.    #4  
    Quote Originally Posted by mrgarza
    I had the same problem. I had to do a two part thing to fix it. part 1. I had to delete my phone as my mobile device and re install it as a new phone. Part 2. I deleted my old filter and created a new one. It is working again. I was very annoyed when it did not work.
    It won't let me delete it. It says I have to input a new mobile number and then delete the old one, but this is the only mobile number I have so when I try to just input my home number it won't go through because I don't get a confirm code on my home number (obviously). UGH. How did you delete the phone as your mobile device?
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  5. #5  
    I did not have to input another number. it just let me delete it.
    visor deluxe->clie n760->treo 300->treo 600->treo 650 -> treo 700p -> treo 755p
    _________________________________________
    I may not know, but I'll bet my phone does!
  6. #6  
    Thanks guys! Deleting my mobile device and adding it back in did the trick. I wonder what happened. It was strange... everything had been working fine then all of a sudden there were no more breaking news alerts. Did Yahoo change something about their alerting system?
    KFU, the restaurant that gives you the bird!
  7.    #7  
    I set up a new yahoo email account and set up my Yahoo mobile alerts on it and then my Yahoo mobile alerts stopped sending the SMS on my old email account (which I also kept). I deleted the mobile device and tried adding it back in my old account but it isn't sending me the SMS with the confirmation code when I try to set it up again. Anyone have this problem recently??
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA

Posting Permissions